Qubino Broken in new Alexa skill

I enabled the New Alexa Skill yesterday and after some effort got most everything working again as it should, except for my Qubino 2 relays. They all worked fine before the switch. I have three of them and all now have the same issue. Now, only the "parent’ device shows up in Alexa, but not the two individual “child” devices. In the new Smarthings App, the child devices show up, but they now show the “broken cloud” symbol and don’t work. I still have the Classic Smarthings App on my phone and the child devices DO show up there and operate (on,off) as they should. IDE shows the devices as online and all looks normal there. The old Alexa Skill is disabled and I have removed and rediscovered my devices twice. I also logged out of the Smarthings app and logged back in with no effect. I have not tried excluding/including them again as they are a PITA to access, but don’t think that’s the problem as they are working fine in the Classic App. Also trying to avoid going back to the old Alexa Skill because I had to redo all my Alexa Routines when I switched over. Is this possibly a conflict with the new Alexa Skill, or is there something I haven’t thought to check in my setup?

Child devices are broken in the new Alexa skill. :disappointed_relieved:

Being discussed in the big thread:

New SmartThings Alexa skill (2020)

My understanding is that support for child devices is also going away in the new V3 app, which is why there are so many posts about fibaro double switches not working, So I’m not sure if they are planning on fixing that for Alexa or not.

That would mean the DTH for the Qubino would have to be Rewritten to not use child devices.

1 Like

Thank you much JD. My suspicions confirmed…

1 Like

Hi @JDRoberts, can you point me to more info on that? The child devices for my Aqara double rockers work in both the new app and Alexa. I know the Alexa thing is hit or miss with some folks, but the new app reference is one I don’t recall.

I know it’s being discussed with regard to Fibaro, i’ll see if I can pull a thread for you.

1 Like

Ah, yeah if it’s Fibaro specific then I probably skipped over that discussion.

It’s not just Fibaro. :disappointed_relieved: Here’s one regarding the stock zwave multichannel DTH:

1 Like

Lol, I probably skipped that too since mine are zigbee… j/k. My Aqara double rockers use a ST stock child DTH called “Child Switch Health Power”. I may poke around in those discussions to see what’s up.

1 Like

Good point, maybe It’s just a zwave issue.