Problems with my Hub dropping

hubv2

(Richard Von Brecht) #1

I’ve just fire up my STH-ETH-250 Hub using one of the higher software versions. I’m using an iPhone with the latest iOS installed with the non Classic SmartThings app just downloaded this week. The router is a Uverse 5268AC and I’m using a Ethernet switch.

I got my first device on line without too much trouble. Since then the availability has been about 50% and I have added only one other device.

Based upon reading so of the discussions a lot of the issues are related to router stability. I am seeing signs that my I internet connection has been dropping but should I be looking in other directions.

I haven’t gotten into the router log yet. I haven’t done that in awhile so I’m rusty but I’m looking into that.


(Jimmy) #2

What devices? How far is your hub from your WiFi router? How are you measuring availability?


(Richard Von Brecht) #3

The router is on the second floor and the Hub is on the first. I’d guess it’s about twenty feet. The availability was a SWAG but I’ve since looked at the logs. I haven’t counted the entries but page was loaded with a node drops with today’s date from two nodes. Eye balling it I’d say more than a dozen lasting about twenty to thirty minutes.

I don’t know which is the hub but I plan to disconnect it and force a drop to zero in on the device. Thanks for your interest.


(Jimmy) #4

What devices have you added? Are you having sporadic issues controlling devices connected to the SmartThings hub?


(Richard Von Brecht) #5

I’ve added a couple of inovelli z-wave outlets and a ZigBee Sengled element touch LED bulb. They all work. I do occasional see some latency when I toggle them. Other times they don’t work at all. That’s when the ST hub status as unavailable.

BTY adding the inovelli stuff is a pain. They don’t have a template on the “add device” dialog so I’ve picked a ST equivalent. I guess the device type governs the system configuration not the manufacturer.


(Jimmy) #6

Must be using the new app. Classic just does a general inclusion.


(Dan) #7

@Richard_von_Brecht - Just to make sure you understand the ST architecture… Even if your phone is on the same network as your ST Hub, all communications between your Phone and the Hub go through the router, to the internet, and to the ST Cloud servers.

So, based on your statement that your internet service is not stable, you should definitely fix that issue first. ST is almost useless without an always on internet connection.


(Richard Von Brecht) #8

I got that impression from reading the various installation instructions. I tried loading the classic version afterwards but I need to go through the de-registration process. I gave up on that because I was worried that my hub was too new to work with the classic version given the warning messages that I got.

Once I resolve my other issues I’ll look into that. However, I’m worried I’d have repair my devises.

Thanks for the information, Jimmy.


(Richard Von Brecht) #9

I agree Dan. Even before I started this thread my gut told me that was the most likely problem. AT&T is such a pain to deal with. It took a year and a half to get the living room HDTV working reliably. I have to give them credit though they stuck with me and never blew me off.

Today my wife has had her iPad hang up a couple of times. So I’m getting ready to call them. Thanks for the input.


(Jimmy) #10

you shouldn’t need to de-register. Should be able to login to both apps with the same credentials. With that said, some people seem to be having trouble with this. Contact support before you nuke your setup. support@smartthings.com


(Richard Von Brecht) #11

Jimmy, I tried loading the Classic app in parallel using the hub ID and it was rejected. Seems SmartThings security only allows one phone app to own that hub. It looks like it’s up to the first user to invite others. That is on one of the pop menu options.


(Jimmy) #12

You login as an existing user. Not as a new setup.


(Richard Von Brecht) #13

Here is the end of the story. I had AT&T reset the router with updated software but I have to admit to that my router did have a lot of active devices that tended to load it down. Overall this was the main problem.

I canned my original setup with the new version of the SmartThings app.The software security won’t let you run a new version and classic version on the same device. The registration is a one shot deal. You have to do a reset to get the classic app working.

The new version is no good right now. It does not support auto pairing for all intents and purposes. I messed up the reset some by not de-pairing the devices in the app prior to resetting it. Without going into the details I managed to de-paired them using the new version that had been installed on another Apple device.

Lastly, I have to give a shout out to inovelli. I couldn’t get their NZW30 switches to pair even after I reset everything else. When I emailed them they answered in less than two hours. They gave me some helpful advice (which I had figured out in the mean time) and sent me a new NZW30 switch within two days which paired like a champ.

The main take away is, use the Classic App until they get the new version working.


(John C) #14

YMMV, however, this seems to be the consensus for now!