Problem with Arlo mode


(Pier-Luc Boucher) #1

Hello there,

I have an Arlo pro connected to Smartthing

In the Arlo app, I set a custom mode to record for 30 sec. each time the camera detect a motion or sound.

In the last days, I saw that the mode was modified, changing the setting to “Do nothing” when the camera detect motion

Is that a problem with Arlo/ST integration or only a bug with Arlo?

thanks!