Post Requests for Zigbee Edge Drivers Here (community-created)

From what I see in your screenshots, your device is a remote control with 4 buttons (multi-Button)

Ah…ok, I have reached out to Erickv, let’s see if he will respond. I am now able to pair it and trigger routines. I just get this β€˜device has not upated…’ message now.

Hi @Mariano_Colmenarejo
Can you add my fingerprint at your drive Zigbee multi switch and child devices?

It’s a tree gang switch

Thanks

Added to this driver version

Do not perform driver change from zigbee thing, pair device with this driver version

───────────────────────────────────────────────────
 Name         Zigbee Multi Switch and Child Mc     
 Version      2024-04-24T22:27:40.426681974        
───────────────────────────────────────────────────
- id: "TS0003/_TZ3000_wuodqwel"
    deviceLabel: TS0003 Switch
    manufacturer: _TZ3000_wuodqwel
    model: TS0003
    deviceProfileName: three-switch
1 Like

Thanks. Perfect

Looking for support for
Model
AE 264

Type
ZIGBEE

Execution Location
Local

Presentation ID
9a78b42a-368a-3cfe-bca8-1c27fc61ebe1

Manufacturer Name
SmartThingsCommunity

Manufacturer Code
innr

Hello , i am new to samsung smartthings. I have schnider wiser freelocate switch 4k switch zigbee switch… https://www.se.com/sg/en/product/E8334RWMZB_WE/wiser-avataron-battery-powered-pushbutton-4k-white/

Looking for edge device driver for smartthings hub v3, Could anybody help us?

Is it possible to add the Azoula 4-in-1 multi sensor information to the Zigbee-Motion-Sensor-v4 driver?
Manual information is identical to information from Post Requests for Zigbee Edge Drivers Here (community-created) - #1406 by Mariano_Colmenarejo.

Right now it shows up as a Illuminance sensor and no options to choose the other driver, unless I am dumb, which I am but that is more general.

Added to this driver version.
Try if it works

Install this driver version in your hub
Do not perform a driver change from current driver
Uninstall device and pair device with this driver version

───────────────────────────────────────────────────
 Name         Zigbee Motion Sensor Mc
 Version      2024-05-07T21:38:16.193662284        
───────────────────────────────────────────────────
- id: "Sunricher/HK-SENSOR-4IN1-A" # same as Namron
    deviceLabel: Sunricher Multi Sensor 4 in 1
    manufacturer: Sunricher
    model: HK-SENSOR-4IN1-A
    deviceProfileName: namron-motion-illuminance-temp-humid

Hello i have a schnider freelocate zigbee switches. i need a edge driver for integration of smartthings hub v3… Can anybody help us…

Hello @mariano_colmenarejo. Could you please add this fingerprint to the zigbee valve driver.
Manufacturer: WAXMAN
Model: leakSMART Water Valve
I see the V2.10 already there but when I add the Valve this is what I get and it gets added as a switch. It works but doesn’t show up as a valve. Your help would be really appreciated.
Thanks

Hi @res8cowgirl

Added to this driver version

───────────────────────────────────────────────────
 Name         Zigbee Valve Mc
 Version      2024-05-11T19:08:10.19967956
───────────────────────────────────────────────────
- id : WAXMAN/Water Valve
    deviceLabel : WAXMAN Valve
    manufacturer: WAXMAN
    model: leakSMART Water Valve
    deviceProfileName: valve-battery-powerSource
1 Like

Title kind of says it all. I tried using the Zigbee Sensors driver from Yakov, but so far it is not responding correctly, and doesn’t properly update its status (I can shake the device and it will say β€œNo Vibration”). Does anyone have an Edge Driver for this sensor?

Edit:
Model Number:
lumi.vibration.aq1
Manufacturer Code:
LUMI

I have moved your post to the Zigbee request thread. Please read the first post in this thread and then add the details for your request.

1 Like

Thanks for that!

1 Like

3 posts were split to a new topic: Coolcam Zigbee CO Alarm? (Tuya)

(Withdrawn by author)