Plantlink sensor issue


(Alex K ) #1

Anybody got this working? I bought one sensor/hub combo at home depot and can’t get it to pair up at all. First tried it with Smartthings which smartthings app never finds it and then I tried it with its own hub, Same issue. I think mine is defective but just want to see if anyone else got it to work correctly?


(Bruno) #2

I bought the system last week. The issue I had was that the Plantlink hub would find the sensor but ST wouldn’t. Tried about 30 times to pair it with with ST with no luck then all of the sudden the sensor showed up in my device list.

Many F bombs and lost some hair that day!


(Alex K ) #3

had same issue. i gave up and left, then sensor showed up finally. but I think my sensor is defective as it was having a hard time pairing to the plantlink hub too. Getting that one replaced.

Does it report correctly in ST now for you?


(Bruno) #4

Haven’t really tested it yet. Too cold to put in the lawn.


#5

I paired two of them directly to the ST hub on first try. I was next to the HUB when i paired them.


(DLee) #6

I paired four plantlink sensors over a year ago. I remember it being glitchy. They didn’t always show as new device during inclusion but actually appeared in the devices list as unconfigured a short time later. The one paired to the PlantLink hub first for testing was the one that was a pain to reset and pair to ST.

Battery life on these is pretty good. Still showing as 69% to 86% a year later. It’s possible I used Engergizer Ultimate Lithium betteries in these to mitigate impact of the cold during winter months though, Which means the battery readings are bogus. Three of them are outside. All four never fail to report moisture level and battery level every 14.5 minutes.


(Alex K ) #7

my second set came in and its working fine. got it added to ST and linked to myplantlink account.

Says its calibrating now. Question - if i don’t use the plantlink base, where do i adjust and manage these sensors? will they show up in myplantlink dashboard since connector is installed? it hasn’t shown up yet.

Thanks


(Bruno) #8

If I remember correctly you need the base for it to work correctly. There is a thread out here(sorry I’m on my cell) search PLANTLINK.


(Alex K ) #9

All good. it showed up in plantlink dashboard. no need for the base station


(DLee) #10

Yeah, I think the only reason to by a base station is to be able to initialize/create an account on myplantlink.com. You need the serial number IIRC.


(Alex K ) #11

Another question. Do you have same message in the device view highlighted in blue?

I have the connector installed and its reporting correctly. Just want to make sure its normal or not?
Hmm it also seems that its not syncing correctly. I keep getting new sensors created in the myplantlink dashboard. Hmm


(DLee) #12

You need to install Plantlink Connector smartapp. On your phone go to Marketplace, Smartapps, More and you will see it. Uninstall/remove an older version first if you have one. Check back an hour later and all your planklinks should be calibrated.


(Alex K ) #13

I did install it and linked it, which is why it’s weird that it says that


(Luke Scharf) #14

Good afternoon!

I’m part of the Oso Technologies team, and PlantLink is our product.

We’re aware of the problem with pairing the PlantLink sensor with SmartThings, and we’re working on a fix to our cloud service to provide permanent solution to this issue.


(Alex K ) #15

Thank you. Is there currently a workaround until fix is implemented ?


(Luke Scharf) #16

The current workaround is just to try pairing the PlantLink device again.

If that doesn’t solve it, please feel free to contact us via our contact page:
https://myplantlink.com/contact/

This problem is one of the most frequent support request we receive. We made several improvements last week, but we’re still seeing some ST pairing issues. So, we have more work to do!