Osram Tunable Light Bulbs - Color Temperature Stuck - Help


(Steven Seats) #1

I am new to SmartThings and just recently am having trouble adjusting the color temperature on my three Osram Tunable light bulbs. They are all installed properly and worked properly for a while, Just recently they have gotten stuck at the color temperature previously set on. Two are stuck on a “soft white” temperature and one is stuck on a “daylight” temperature. The sliders will move from left to right but the temp numbers don’t change and the bulbs don’t change. I have reset and re-installed the bulbs several times but it doesn’t help. They are now stuck on their temp settings and cannot be changed.

Any ideas?

Please help.

Thanks


(Jacob B) #2

You might try changing the device type from Osram Tunable White to Zigbee Color Temperature Bulb (or vis versa depending on what your bulb detected as). Also there is a Lightify v2 Device Type that works quite well.


(Steven Seats) #3

Thanks. I’ll give it a try. Meanwhile I reset one of the bulbs and reinstalled it with a Lightify hub that I have and the bulb functioned perfectly in both the dimming and temperature functions.


(Steven Seats) #4

Jacob, I changed the device to the Lightify v2 Device Type and the problem remains the same. Dimming works, temperature doesn’t. Because the bulbs function properly with the Lightify hub I would assume the bulbs aren’t defective.

I’m stumped!


(Jacob B) #5

My one other thought is try pairing them with the Lightify hub again and then set a new “default” color temperature when it’s hooked to the hub, and then re-pair to ST hub. But really I’m grasping at straws here.


(Steven Seats) #6

I did set a new default color temp when I paired it to the Lightify hub. I appreciate the help. I’m just wandering could have changed in my setup that caused the problem. They all worked fine until just a few days ago. Thanks again for the help!


(Ryan Johnson) #7

That’s so weird because this exact problem just started happening to me a couple hours ago. Reset the app and light and reinstalled the light as well. I can change colors just fine but can’t alter the color temperature. I’m really confused here.


(Someday my dog will be automated) #8

This happened to me yesterday, and I am assuming it has to be with the platform updates. Every single time they push an update, something gets broken. I changed the device type to the Zigbee tunable white, didn’t work. Again to the OSRAM lightify, didn’t work. Did it a couple more times and somehow it started working again.


(Ryan Johnson) #9

Just tried this multiple times and still couldn’t get my temperatures to work. Super frustrating :frowning:


(Someday my dog will be automated) #10

In the end, the decive type that worked for me was the OSRAM lightify. The weird thing is the slider for temperature color didn’t work for sliding, I had to tap on specific points of the slider and then it changed temp color.