OSRAM LIGHTIFY Light turning on by itself

I have the same issue. I have 2 Osram Lightify light strips in my kitchen. One keeps turning on by itself. Anyone figure out a solution?

Until they fix it on their end, there is no solution. The ones that I have that were a problem always turn on in groups, while the bug only affected one of them in the group at a time. I set it up so that if some are on and some are off (for those used within a group), just turn them all off. Thankfully all of my Osram bulbs are all in groups and thankfully checking for inconsistency within the group was a predictable pattern to key off of. It’s been working so far. I have it text me when the “bug” occurs - for each pair, it seems to happen about once a week.

Good idea. The problematic light strip has been turning on 2-3 times daily. Are you using a CoRE trigger to check for inconsistency?

No. I’m not.

One of the SmartThings zigbee engineers is working on the mysterious Osram turning on issue. He’s been posting in the following thread:

1 Like

Thanks @JDRoberts, was literally in the process of linking to that post over here but you beat me to it!

1 Like

This started for me within the last few days. The times it happened, I thought it was a glitch but then it started happening more frequently.

I have OTA disabled
"Zigbee OTA is disabled"

Can the firmware be checked via SmartThings or do I need to connect it to my hub.

SmartThings shows the following for my 2 devices.

Data	
model: Gardenspot RGB
application: 01
manufacturer: OSRAM
endpointId: 03
Raw Description	03 0104 0102 00 09 0000 0003 0004 0005 0006 0008 0300 0B04 FC0F 01 0019

and

Data	
model: LIGHTIFY Flex RGBW
application: 03
manufacturer: OSRAM
endpointId: 03
Raw Description	03 0104 0102 00 09 0000 0003 0004 0005 0006 0008 0300 0B04 FC0F 01 0019

Look in the IDE under the specific device. Compare the time the firmware was checked with the time that it came on. Mine was the same…

@surge919 SmartThings found in their labs on older firmware, if an OSRAM device was forced to relay a lot of ZigBee messages, the bulb would ‘panic’ turning the bulb on. They only found this with very old firmware versions though.

Yes, that’s true too. But it was also going on when checked for a firmware update even before there were updates to apply.

From what I understand that the bulb comes on due to the OSRAM device resetting not the firmware check. SmartThings as part of the relogin process (after the bulb resets) checks the firmware version. That is why the firmware check is at the same time.

I don’t know if they’ve definitively determined all of the reset cases though.

1 Like

Mine weren’t all coming on during the firmware check. Only some of them (same firmware) and only when checked. Doesn’t matter - problem seems solved.

1 Like

In any case, glad to hear the issues for you have been resolved. I know the OSRAM issues were a very annoying problem. With them turning on as well as with ZigBee devices dropping off the network.

Weren’t your’s resolved too?

I had a few SmartThings battery devices drop off the network. I luckily didn’t have the bulbs turn on. Some battery replacements and removing the OSRAM bulbs as repeaters (when rejoining the SmartThings devices) worked. I really only had one sensor that kept giving me issues. I now have the new firmware so I’ve reset the battery devices. I haven’t had any issues for well over a week.
SmartThings did increase the delay for their devices, so that may be the real resolution.

I wasn’t losing any devices. Maybe because I’m between 250-300 devices. Stronger mesh - I don’t know. I just had a few bulbs turn on, annoying, but didn’t bother me much. I wrote an app and the issue would fix itself (at least on the surface, wife didn’t notice anymore).

The Firmware - Last Checked time is more recent than the last time it turned on on it’s own but I wasn’t home at the time so I don’t know if the light actually turned on or not.

I also changed (as suggested in another thread) the device type to "ZLL RGBW Bulb"
I’ll see if that makes a difference. I should know within a few days since the devices were turning on at least once a day on their own.

My garden spots turned on last night. I have no active automation on it after the holidays.

And it was on again when I went home for lunch. I’m unplugging it for now, still not sure what’s triggering it.

+1 happening to me too… every morning around 6:30am or so pst.