One Zwave Switch Not Reporting Status But Working


(Morgan) #1

I have an unusual situation where I have one of my Zwave switches that is not reporting correctly in the ST UI or in SmartTiles if it is on or off, but it is working correctly. I can turn it on and off, and my motion detection will turn it on or off.

I’ve tried to replace the device w/ the same device but it says unable to replace because the Device is Healthy, Is my own solution to remove and re-add it? I would like to avoid that I have a lot of SmartApps configured with it.

Anyone with ideas?


#2

Brand and model of the switch?

And did it used to work correctly but is now failing? Or did it always fail in this way?


(Morgan) #3

Sorry, it is a GE 45605 (i think is the model) Zwave receptacle not a switch, but it has always worked a few times it has been out of sync with reporting but it was an issue w/ the mesh and if i repaired the zwave network or replaced the device in the ST App it worked.

It is communicating fine, I can changed the settings on the light on the device if it is light when it is on or off etc, it works it just always is reporting on, and never reports off.


(Morgan) #4

Any ideas? …


(Christopher) #5

Did you ever resolve this? I’m having the same issue with two GE 17222 switches.

Cheers!


(Michael) #6

Sometimes mine do this and turning off the breaker for several minutes and back on usually fixes this. If not you may need to run a replace through the app.


(Christopher) #7

Thanks! I pulled the air gap switch out and left it out for a day or so. Once I pushed it back in everything started working.