No battery status for a few devices


(David Rice) #1

I’m relatively new to ST device troubleshooting as most things I have all worked properly the first time. However, I have the following devices that show nothing for the battery levels:

Aeotec Recessed Door/Window Sensor Gen 5 (I have 3 of these–one works perfect, one shows 0% battery and the other shows no battery info)
FirstAlert CO/Smoke/Fire Alarm (I have 2 of these–one works perfect and the other doesn’t show the battery level)
FirstAlert Fire/Smoke Alarm (I have 1 of these that does not show the battery level)

All of the above are Z-wave. For each, I’ve tried the following troubleshooting steps:

  1. Remove the device and Re-add it to the Z-wave network.
  2. On the Hub, clicked “Repair Z-wave network”
  3. Waited a week or so since install to see if it will eventually work itself out.
  4. On the IDE, I confirmed the device types for the non-working ones were the same for the working ones.

Any other things to try?


Z-wave door contact and tilt sensor does report batttery
(Eric) #2

FYI I have 1x ST open/close sensor (a new one that takes a coin cell, Zigbee)
that has read 0% for the last couple weeks, but it still reports temperature. I haven’t tried to fix it.


(Ben W) #3

I have a bunch of ecolink contacts that always show 100% (almost a year installed). Looking at the messages sent from the device, they don’t report battery levels (or ST does not have that message logged)

I believe some zwave devices, especially ones with ultra long battery life (Think ecolink advertises 5 years) are frugal on the messages they send out.

edit: I just checked one of my ecolinks, battery is now 83%. Looked at events in ST don’t see any logged. So sometime in the last month or so it sent a message. The ide will only show messages from the last 7 days. My other 2 show 100% still.


(Eric) #4

I have a bunch of the ecolink devices.

8 report 100%
7 report "–"
1 reports 61%


(Sal Marano) #5

I have the same result with EcoLink devices the newer ones like the Tilt and door sensors don’t report the status, every once and a while I will see a percentage but not regular.


#6

Just installed my first Ecolink motion sensor and it paired easily and is working well.
However, the battery percentage seems to ‘come and go’. For the first week it showed “–” and I just looked before I wrote this posting and it shows “100%”. Not sure what why but I suppose there are worse things I could have found with the sensor.