SmartThings Community

New user having New app vs Classic problem


(Rob) #1

Hi Everyone, I’m new to all of this and tried to find some postings about this but didn’t get far before my eyes rolled back in my head.

My problem is I’m a spaz and a computer guy so I thought, “how hard could this be?” and just jumped in. I don’t remember which app I started with but I have both. I don’t know if my login is a Smartthings account or Samsung account but I can log into both apps. I found Classic easier to use at first so that’s what I used but now I find that, while my devices are in both apps, my very few automations are not in the new app. Is this expected? Would I have to copy them into the new app if I want to use that one?

I have to say, I wish there was a Windows app so I could configure this stuff on a BIG screen.


(Eric) #2

just use the old classic app unless you have a Samsung TV or washer or suchlike - normal. Other old custom devices not supported in new app.


(jkp) #3

(Rob) #4

I’m sorry, the intent of the thread was masked by all the other people posting their problems. I will try and look through the FAQs


(Nathan Curtis) #5

Yeah there’s a reason a lot of people are voicing ‘issues’ in that thread. :slight_smile:

Pull up a chair, have a cup of joe and read the whole thing for some entertainment (or to pull your hair out)

That said, I read your username and note that you’ve survived worse. …and the fact that I understood it makes me suddenly feel old. :slight_smile:

Welcome to the community!