New ST app says hub is offline, but it’s not

New ST app says hub is offline, but it’s not. Old app shows it as online. IDE shows it as online. Automations are running fine.

I think it might have started when I accidentally unplugged the hub and then plugged it back in.

I have tried logging out and back in to the new app, as well as deleting it and reinstalling it, but it persists.

Does anyone have any ideas besides unplugging the hub again and/or contacting support?

Go to the ide and reboot the hub or force disconnect it.

1 Like

Rebooting from the IDE worked. Thanks!

1 Like

I guess IDE must mean interactive device environment or something. Where would I find it?

Interactive Development Environment

https://account.smartthings.com/login

2 Likes

Thanks @HalD, I was just about to answer it.

2 Likes

Although it’s always been called the IDE, it’s also the web interface to your SmartThings account, so nondevelopers also use it. There are some hub utilities there like reboot. But also it’s where you can check the status of the radios inside your hub, if an automation is scheduled to run locally or in the cloud, your timezone, etc. So we use it a lot in troubleshooting. A lot of the values can’t be changed, just viewed, but it can be helpful information. :sunglasses:

2 Likes

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.