New Official Integration: Samsung Multiroom Audio

So, here’s my experience. I ran discovery, and it found all of my speakers, but brought them in as generic “Samsung Wireless Audio” the same way it did when this driver was originally released. Previously, when I had done a discovery, it would bring in the generic name and another device with the name as it appears in the MultiRoom app.

I am able to control volume and play and pause although it doesn’t always know its current status the on off button does nothing

I have no voice control. It will NOT play my message over a speaker. It will knock it out of a group, however and stop it from playing.

1 Like

I only use mine for voice notifications. So this is not good for me.

Hi, everyone. I already asked the team if they are aware of any issues with this integration. If we need to collect info from you, I’ll let you know.

1 Like

I had same connectivity loop. Currently i have disconnected power from speakers as it was annoying. Will give it a try today to reset and repair.

1 Like

Same issue here …I cannot link my M3 and M5 to ST anymore…turns to bluetooth…Multiroom is better though

how you do the discovery ? Add Device from the molibe application of ST ? scan nearby devices ??

@vmavrommatis , once you install samsung audio edge driver you should be able to discover them.

Anyone else here have R1 (WAM1500) speakers with this driver fully working. Mine seems to only give me volume control which took a few tries deleting and readding to get it to work. Otherwise, the power option does nothing like the previous not edge driver did. I did notice that there is no more using the speaker for announcements though. And I also have 2 sound bars, a ms550 and ms750 and both had their old lan integration update to the edge driver but when I scan for new devices I automatically get some WAP-Tigger devices and I have no clue what they are and the no controls work for them.

1 Like

My R1 stopped making announcments. I deleted my old device from Smartthings, factory reset the R1, added it to Multiroom. And I have tried everything I can and Smartthings will no longer discover the R1. It also doesn’t appear as a choice when you try to add manually. I think the 7/5 revision of the beta driver doesn’t support them.

1 Like

My two R3 speakers have stopped working with Smartthings - they don’t announce anything for a while (maybe a week? Two?). After the event they just say “WiFi is ready”. Only the HW-MS650 bar announces messages. I thought I was the only one with this problem, but it turns out I’m not. What’s going on? Is this related to the recent connectivity problems with these speakers? Or is the problem due to the driver and cloud shutdown?

My M3 and M5 speakers suddenly stopped making ST voice notifications a few weeks ago. I am not a ST internals guy – lots of software experience but not with ST and I have better things to do with my time. I expect stuff like this to work. When I delete the devices and rediscover them, the device name and device profile on the Advanced Devices tab both show up as “samsung-audio”. I would assume this is correct, but they still don’t work for ST voice notifications. I can use them with Multiroom without difficulty so I know they can be reached and used. Any suggestions?

Same here tried removing the R3 and now can’t figure out how to get it re-added :pensive:

Re-added and shows as “Samsung Wireless Audio” but still not working.

1 Like

My r6 speaker stopped announcing voice notifications. removed an added in ST but still no voice notifications. speaker works fine via multi-room app. Is there a fix? An expensive paper weight at the mo

1 Like

Any updates? Samsung multi room audio speaker still not announcing audio notifications

1 Like

If you are still using the Multiroom Hub you need to have a look at that - they changed how that device worked years ago, and it became the equilibrium of a 5Ghz wireless router, but only one with a fixed password (therefore very insecure). Also, because it’s just a 5Ghz router, you’ve probably already got one of those in your network now anyway (unless you’ve got a very old router, in which case that should be your first port of call!)

I got one free when I bought my TV, then got another from one of my Multiroom purchases. I haven’t checked to see if things are different now, but certainly those two were just as I described.

Continuing the discussion from New Official Integration: Samsung Multiroom Audio:

Summary

This text will bPreformatted texte hidden

I bought some R1 and R3 speakers some years ago because they had ST audio notifications functionality, althoug these are not the best speakers in the market.

It’s not acceptable that suddently, without any kind of warning, audio notifications stopped to work. In my case it was one of the main uses that I had at home.

Don’t forget that Speakers are SAMSUNG and ST is SAMSUNG too… no way to stop features because somebody change the audio driver… :frowning:

May somebody from official ST support solve this disaster??? Not a lot of customers will feel happy at all.

Hope this will be solved… Best Regards

3 Likes

What a surprise… all my speakers are announcing messages after new driver update. Only issue is that announcements happens on alternate tiggers. Let me know if any logs are needed.

What driver is it using? I was literally going to throw the speaker away today. This is the one mine is using

Below is the driver i am using. I did uninstall old drivers and reinstalled.