Netatmo Connect Credentials Error

smartapp

(Mark Mahler) #1

I’m having trouble installing the Netatmo Connect SmartApp. When I tap to enter my credentials I get (“error”:true, “type”: “AccessDenied”, message: This request is not authorized by the specified access token")

This happens before I even get a chance to enter my credentials.

Am I doing something wrong, or is the SmartApp broken?


(Al Chen) #2

I have the same issue.
But I did not have the problem 3 months ago


(Jason A ) #3

same. I wrote support and they gave some canned excuse that it’s a known issue. From what I can see in the forums it’s an issue that’s been going on for some time.


(Roger Cruse) #4

I had my Netatmo Weather Station connected and working well with Smartthings until…

I added another module to my Netatmo but couldn’t ‘see’ this on via Smartthings… and I couldn’t see how I could add this to Smartthings without dis-connecting and then re-connecting.

Each time I attempt to re-connect, I hit the ‘unexpected error’ message. I’m guessing that the dis-connect process doesn’t completely remove the connection and the re-connect process fails when discovers this.

  1. Anybody added another module to their Netatmo and successfully got Smartthings to recognise it?
  2. Anybody resolved my re-connect issue?

(Doug Smith) #5

So is smartthings going to fix this?


(Brian) #6

Just chated with them, Known Error working on it with Netatmo no ETA


(Vishad) #7

Still seems to be a problem I guess… getting credentials errors too. anyone heard back from netatmo at this point?


(Bobby Thompson) #8

Getting an invalid url type error when selecting the login option.

In addition I also cannot remove the associated smart app (no delete button).


#9

I am having the same issue with not being able to connect.


(luigi) #10

Today I have moved Netatmo to hub UK from hub US and I receive token error.

Luigi


(Vishad) #11

It seems to be working now… Was able to get it to log in yesterday and add my devices.


#12

Same here. I remembered I had not tried and there had been a software update or two and gave it a go yesterday.


(Bobby) #13

I used these devices and all worked like a charm the first time, a week ago… for the base, plus the outdoor, plus 3 iadditional ndoor plus rain sensor…