Need some help or insight on a zwave repeater problem I'm having

the Zigbee status on every plug says ON in the mobile app. I unpaired each device and excluded them then deleted them then deleted my hub and then location. Unplugged everything and let stay unplugged for an hour or so. Then I started all over. Registered the hub, location, and published the device handler. Then I first paired the Zigbee parts of each plug, 1, 2, 3 ,and then 4 - no problem- all came up as “outlet”. I checked to make sure the device handler worked - it did - says “Iris Smart Plug” in ide. All the plugs were paired in the same room - roughly 3- 10 feet away from the hub. Then I unplugged them and then paired the Z-wave portion of each plug - 1, 2, 3, 4, with no problem except I had to within, I dunno, 4 feet of the hub. All came up Z-Wave Device. Paired a couple Z-Wave Door Sensors and the Motion Detector. Waited ana bit. I unplugged them all and began putting them in the locations I wanted. Waited longer in hopes that they would all find their buddies and then turned on the Hub. all the Zigbees work - even the farthest one. None of the Z-wave devices - 1 door sensor is even between the hub and a repeater plug - I would say 12 or so feet away. (this sensor has worked over and over until now) ran the network repair a few times always getting failure. I decided to even add 1 more repeater Z-wave/Zigbee Iris Smart Plug close to the hub - still the same the door sensor say open and they arent. All the Zigbee work. and when I try to repair the network I get failure after failure after failure - failure to update mesh and failure to update route. i just did a network repair - and get the same failures. when I look at the device list the last activities with the z-waves are all 2 -4 hours ago while the rest are a few seconds to a couple minutes ago. When I click on the Z-wave repeaters they all say “No data found for device” for the “Data” section and for the “Current State” section, it says “No states found”.
Also:
Door Sensor-
Last Activity At 2016-06-07 7:34 PM PDT
Date Created 2016-06-07 6:47 PM PDT
Last Updated 2016-06-07 6:48 PM PDT
Data No data found for device
Current States
battery: 100 %
contact: open

1st Z-wave repeater -
Last Activity At 2016-06-07 8:34 PM PDT
Date Created 2016-06-07 6:35 PM PDT
Last Updated 2016-06-07 6:36 PM PDT
2nd-
Last Activity At 2016-06-07 6:35 PM PDT
Date Created 2016-06-07 6:35 PM PDT
Last Updated 2016-06-07 6:35 PM PDT
3rd-
Last Activity At 2016-06-07 6:41 PM PDT
Date Created 2016-06-07 6:40 PM PDT
Last Updated 2016-06-07 6:41 PM PDT

another Door Sensor-
Last Activity At 2016-06-07 6:49 PM PDT
Date Created 2016-06-07 6:48 PM PDT
Last Updated 2016-06-07 6:49 PM PDT
Data No data found for device
Current States
battery: 100 %
4th-
Last Activity At 2016-06-07 6:46 PM PDT
Date Created 2016-06-07 6:45 PM PDT
Last Updated 2016-06-07 6:46 PM PDT
Motion Detector-
Last Activity At 2016-06-07 6:52 PM PDT
Date Created 2016-06-07 6:52 PM PDT
Last Updated 2016-06-07 6:52 PM PDT
Data No data found for device
Current States
motion: active
Then the additional Z-wave Repeater Iris Smart Plug that I Added closer to the hub before # 1
Last Activity At 2016-06-07 8:40 PM PDT
Date Created 2016-06-07 8:39 PM PDT
Last Updated 2016-06-07 8:40 PM PDT
Data No data found for device
Current States No states found

Im stumped

Did you run a zwave repair utility after you had all the devices in their desired locations? If so, did it have any errors?

( Zwave devices don’t know who their true neighbors are when you physically move them to a new location, so you have to run the repair utility to get each device to update its individual neighbor Table. You may not see the results of this until the next day. )

Also, Z wave devices will not “find their buddies” while the hub is off. So you pair device next to the hub, that’s fine, that’s what we call “bench Pairing.” Then you move the device to its desired location. Then you run a Z wave repair utility to update the neighbor table for the new location.

( forgive me if you did say you already did the repair. I rely on text to speech and I couldn’t quite follow all of your post.)

ZIGBEE HEAL VS ZWAVE REPAIR

It sounds like you may have gotten confused about a zigbee heal vs a zwave repair.

To get Zigbee devices to update their individual neighbor tables, you take the hub off of power for at least 15 minutes while the end devices are on power. This step does not make the Zigbee devices update their neighbor tables – – it just makes them panic because the Coordinator is off-line. Then when the hub comes back online, the individual zigbee devices automatically all start updating their own neighbor tables, really because they think the entire network has moved. This is called a “network heal.”

Zwave classic devices, to be honest, don’t care if the hub goes missing for a while. They never change their neighbor tables until the hub specifically tells them to do so using the “Z wave repair utility.” This changed somewhat with zwave plus and there will be some automatic rebuilding that goes on, but you never know how long that’s going to take and it’s more for ongoing maintenance, not a situation like a new device being added.

Anyway, I’m sure this is all very frustrating.

What I would do now is contact support and have them check and make sure your zwave controller is working.

If you want to do something yourself in the meantime I would take one of the Z wave sensors, move it close to the hub say about 8 feet away.

Run a zwave repair.

If you get any error messages for that particular sensor, you’re going to need support to help you.

If you don’t get any error messages for that particular sensor, see if it is reporting status correctly.

It’s always possible that one of the iris smart plugs is bad and it is throwing off the whole network. That can happen.

It’s just hard to tell with so many different things going on right now, so you may need to just work with one device at a time.

Also, what’s the brand and model number of the sensors?

Thanks for your help and insight. The device is the Iris Smart Plug 3210-L . I did run a Zwave repair when I turned the hub back on and there were errors right away. When I did add an additional plug close to the hub, that particular one never threw errors. So I’ll try one by one. But I think I may wait for 24 hours to see what happens and if it ever resolves cause I hear it can take a awhile… we will see what happend but I may just get a zigbee door sensor and motion detector and be done with it. It just seems like the easiest thing to do.

According to support ‘there are known issues with zwave devices that they are working on’. There was no further explanation nor ETA, go figure. However, based on my personal experience, I have seen strange issues with my zwave mesh in the past few days. The most frustrating is this kind of empty statements from support that make troubleshooting extremely difficult. Nonetheless I was unable to successfully run a zwave repair in 3 days. Every time I try, I get an error that zwave radio is unresponsive. Another uninformative message, as it doesn’t point me to one specific device. Had contacted support by chat and email and no resolution so far.

1 Like

So, good news and bad. @JDRoberts , @slagle would like your opinion on this. Support identified two zwave ghosts on my mesh, but they couldn’t remove them, which means that I won’t be able to run repairs anymore. After reboot, my mesh seems functional, but I want to add a few more switches. I was told that devices should route optimally without running a repair. Any thoughts, advice? @duncan

Did you try the trick of adding a virtual device with the same network ID as the ghost and then deleting that?

I’m probably the wrong person to ask in some ways, because my standards are more commercial standards. I wouldn’t operate a network that I couldn’t run repairs on. But that doesn’t mean that’s the right answer for a residential network with only a few devices.

1 Like

Thanks @JDRoberts

What a nightmare this was!!! @duncan the progress made on the zwave maintenance is outstanding!

Long story short, the forced removal of two devices created two ghosts. Support was unsuccessful at deleting the ghosts. Luckily, the devices were still operational so, I attempted to reinclude them. One was included fine and got a new ID. The other one failed to include BUT for some reason the missing info was re-added, so support was able to delete the device. Now the remains of the ghost device, which got the new ID, were automatically removed by the system (maybe you know how, because neither support nor I did anything) - see the screenshot below.

Bottom line is, that I got rid off the err 101 and was able to successfully complete the repair. Huh, that was a close call…

FINISHED!!!

3 Likes

How many total zwave devices do you have?

70+ (in less characters than min required)

OK, so it’s likely your highest zwave device is ID “4F” or less.

When you name your virtual devices and you give them a network ID, how do you select the network IDs? Do you have a pattern? In particular, do you use two character IDs for them? Or more?

I use a 10 digit number. Why?

You can run into a problem if you give a virtual device an ID that might be used by your zwave controller. But it doesn’t sound like you are.

Personally, I just start my virtual devices with “V.” :wink:

1 Like

I used to set mine alphanumeric, starting with VS but when I started setting virtual devices again, I looked at something that is distinct enough from zigbee and zwave and settled for 10 digits.

And now that you “made” me refresh my inventory to count my zwave devices, I noticed that my t-stats (plain ol’ Z-Wave Thermostat DTH) are no longer local. I wish they keep us informed when they take devices off or add new ones on the hub. @slagle , @jody.albritton how can we stay informed on these things? Or what we don’t know doesn’t hurt?

Update:
Add to the non local list another DTH that was pulled recently. The Smartsense Garage Door Multi. Why?

Adding @Tyler to this conversation. He might be able to answer the question of why devices are no longer local.

2 Likes

OK - so support tried helping me - took control and ran tests. they eventually had me bring all the outlets close to the hub. Then there were no errors/failures. They told me that the z-wave repeaters that I had weren’t good.

but here’s my thoughts : I think we’ve got it all wrong. They do have a Z-wave plus chip but they weren’t designed to be repeaters. Here’s why I say that and please correct me if I’m wrong.
I opened up the Iris Smart Plug. I found the Zigbee chip and on the other side is the Z-wave chip. But nowhere can I find an antenna for the Z-wave - the typical coiled antenna was nowhere to be found. which makes sense why they have to be so close to the hub. Thoughts? Here are some pictures and if anyone could tell me where I would put an antenna on the board - that would be awesome and I’ll try it out.
The Zigbee chip is where it says"MeshConect"
The Z-wave is the other side

Zigbee Side



Z-wave Side





I just figured out the antenna is under the barcode - that goes from R101and along the edge

3 Likes

Any updates on this guys? I am having the same issues with the Iris Plugs. I bought three of them. I was able to include the zigbee portion and z wave portion fine following the inclusion instructions you guys had here.

The z wave uses a device handler of “Z Wave Device” which I noticed showed as INACTIVE in the IDE. I changed it to use Z wave generic dimmer and now it shows as ACTIVE in the IDE. I don’t know if this makes a big difference or not,I still can’t repair them on the network. Any thoughts from anyone on why and how to fix?