Need help with Presence & Good Morning


(Paul ) #1

Hi All

I may be missing something totally obvious - so please bear with me

I use presence detectors to trigger the Goodbye/I’m Back routine to ARM/DISARM the SHM
I use Goodnight/Good morning to ARM/DISARM the SHM daily.

The problem is when Good Morning runs and DISARMS the SHM and there is no one at home i.e. when on vacation?

Is there a way to add a setting in here somewhere so that Good Morning only runs when if someone is at home (presence)?

Thanks, Paul


(Greg) #2

in the routine settings near the bottom, dig into the “additional settings”

there is a section called “don’t automatically do this when I am in one of these modes” add whatever your away/vacation modes are


(Paul ) #3

Found it - thank you Greg
Appreciate your quick reply