MyQ Garage Rule?

(Patrick) #1

So I got the MyQ garage door opener installed and all is working great. Question: Now can I create a rule to create an alert if door is left open, say a text message if garage door is left open for 10 minutes?

(Jason Mok) #2

in “Doors & Lock”, you have the option to configure “Alert me if it’s left open of closed”

(Patrick) #3

Thank you. I must be missing something…The MyQ shows up under things, am I needing to somehow create a Doors and Locks group and add that device?

(Jason Mok) #4
  1. in your smartphone app, tap the “+”
  2. go to Alerts > Access & Entryways. Use the “Receive an alert if you have left your door open for longer than a specified time” option.

(Patrick) #5

Got it, THANK YOU!!!

(Russell B) #6

Has anybody figured this out with Hub 2.0 and the new app? Once I ported over to the new hub, I’ve lost the ability to create this rule - I used to have a rule notifying me when the garage door had been open for longer than 10 minutes. There is no Doors and Locks category in the Dashboard anymore and I haven’t been able to find how to recreate the functionality anywhere else in the app. Ideas?

(Granboca) #7

I believe in the new app you’ll go to Smart Home Monitor, click the Gear icon top right, Custom, New Monitoring Rule, Open/Close Sensor, choose your MyQ then choose “Sensor opens” and “For how long”.

(Russell B) #8

Thanks. I tried that, but it doesn’t seem to do anything. I implemented the rule exactly the way you described before posting here and had a garage door open for about 30 minutes (10 min check) and never got a notice. This change has been very frustrating for me - change is always a struggle, but ST seems to have exacerbated the problem more than usual.

(Tam Nguyen) #9

Hi There,

I would like to add MyQ garage to my ST and then to schedule garage to close at night or get alert if garage is open at night for a certain amount of time.

Is that possible? If yes please show me what steps need to be done. Thank you

(Derek Kamp) #10

I am trying to do this, as well, but I don’t have a “+” until I go into rooms or things, and then the “+” doesn’t give me the option of “Alerts”, only “thing” or “room”. How do I add this alert?