Multipurpose Sensors not pairing - both STS-MLT-250

I bought two new Multipurpose Sensors (model STS-MLT-250) from Amazon this week (Amazon LLC, seller) and spent 2 1/2 hours trying to pair them last night. One of the FB groups had folks both ridiculing me and helping me try to get this done.

At the end of the day, regardless of hub locations, firmware updates, etc etc etc, shouldn’t the LED turn red if I hold the Connect button for more than 5 seconds as the instructions say to do? These, both, constantly blink blue, unless I hold the Connect button while reinserting the battery (and it gets me no where). They never turn red. (Tried to upload a video from my ipad, but seems its not compatible w/ this site.)

Thanks for any ideas.

  1. it’s funny and infuriating that the documentation may not match the equipment operation. I’ve notice this issue with multiple devices and manufacturers. So you cannot believe everything in print.

  2. I have only tested 2 of these devices about 6 months ago, and they paired, but after several months I wrote them off as unreliable. I did not use the light in order to pair.

  3. generally for zigbee devices, to reset the hardware (and eliminate any previous pairing to a hub), then you press and hold the button while inserting battery. Timing may or may not matter. If a 1-count didn’t work then try a 2-count. If a 5-count fails, then my preference is to smash the thing so I won’t waste more time on it. I would not assume that device signal lights are accurately documented.

  4. after reset, then the device should be ready to pair with any hub, and pairing is only initiated by the phone app. I wonder if the ipad app is a different experience.

Interesting… I only tried with the iPad app. Will try the iPhone app when I get home.

Otherwise, smash and move on is about to be my next move… :slight_smile:

Although, the Add option on the iPad app did generate a log of attempted Zwave (not zigbee) connections.

Commented about a resolution to this issue here: Samsung Multipurpose Sensor STS-MLT-250 not pairing

Thou art welcome