Multipurpose Sensor Alert when door is left open

Please see attached image, the IF states that the sensor is considers open, disarmed, and wait 7 minutes. However it’s alerting when the door is open immediate. How do I setup automation so it will only alert if the door is open for more than 7 minutes?

Your 7 minutes is for the security mode, not the sensor. Therefore if it’s been disarmed for 7 minutes already it will notify you as soon the the door opens.

Is there a way to delay for 7 minutes then?

I have this set up for my garage doors, looks like it has a setting for mode at the bottom.

Hi,

I can’t figure out a way to get to the screen shot above. I want to set conditions where I get an alert if my shed door (with Zwave contact sensor) is left open for 2 minutes.

I used to be able to do this with the old smarthings app, but it appears to be disabled. In the new app I can’t figure out how to add a delay.

Any help is appreciated - Thanks!

Unfortunately, there’s no way currently to do it with the new app and contact sensors. I can still add the SmartApp Something Left Open in the classic app, but not sure if it’s regional. Marketplace, SmartApps, Energy Management, Something Left Open.

Shoot, my Chrome browser seems to be causing me issues. Let me try that again now that I’ve restarted everything…

Thanks, everyone!

“Left it Open” worked for me, it’s just what I was looking for. I’m not sure why I’m getting two or more notifications each time, but I’ll experiment with that. Suggestions are welcome.

Probably getting a notification from both classic and the v3 apps. You can turn off Notifications from classic if you need to.

I’m trying to do this as well I got as far as publishing to me under the my smart apps but when I go to my all and then to smartapps I’m not seeing the my smart apps section? Is it in a different section of the app?

I should specify I’m using the new app will it still work?

You’re going to have to use the classic app.

Downloaded the classic app found the my all section and it’s not there??

It should be there in the new app. When you go to add a new SmartApp through either the “+” on the right side of the app, or the three horizontal bars -> SmartApps -> “+”, scroll all the way down until you see the section My SmartApps. It should be there. Sometimes the new app takes a few minutes to recognize the new smartapp is installed. You can also force stop and restart the app to force it to refresh.

In classic… Marketplace, SmartApps, Energy Management, Something Left Open.

1 Like

Hi @Michelle_Gannon,

There’s been a couple updates to that SmartApp, so take a look here too:

and/or here:

2 Likes

This worked perfectly thanks!!

3 Likes

Yeah I’ve been waiting for them to add this to the new app for almost 2 years now. Hopefully since we won’t be able to use classic anymore, they’ll finally do it.