Mobile app - Dashboard Error, since Hub re-started

smartapp
hubv2

(Luis) #1

Had to re-start my Smartthings Hub and since the I get an error when accessing the app in IOS. Sometimes I get “error accessing you account details …” and then just an error “There was an error! try again later”. The latest error repeat itself everytime I try to access the dashboard.

  • I did check all the connected devices and all them are working and being detected, including the Philips Hue ones.
  • Except for the dashboard, all seams to be working on the app.
  • I did uninstall and re instal the SmartTiles app, but the error continues. The SmartTiles is working fine.
  • I did remove the app from the iPhone and re-install again, but the problem keeps occurring.

This is the type of error that says absolutely nothing and provides not clue as for the cause or to the solution.

Did anybody experienced a similar problem ? Any ideia how to approach this ?

Best


(Ben W) #2

I would try logging out of the app and back in and see if that helps. Clearing App cache, too.


#3

I have same problem with my Android app, looks like hub is offline


(James) #4

Same problem here. No app and no Web access.


(Ben W) #5

Chatted with a guy in the forums last night with something similar. Powering down the hub for 30 minutes fixed him up.

You can always contact support and see if they have any other suggestions.


(Amauri Viguera) #6

Must be some weird outage going on.

Everything was working fine up until like an hour ago and now everything is broken. The app has the same error, SharpTools gets a 503 error, so it’s just all bad.

Good times.


(Ben W) #7

http://status.smartthings.com/

Investigating - Some users in North America are unable to access the SmartThings mobile app and Developer Tools, https://graph.api.smartthings.com/. We are working to address the issue and will provide updates on our progress here.
Jun 14, 16:35 EDT


#8

Great , the smart cloud is down again


#9

I’m down. Errors on both iOS and Android. And graph.api.smarthings.com is not available.


#10

2nd time this year, just great


(Curtis Paige) #11

300 miles from home and everything is down. So glad they are working on it. No Mobile App or Dashboard access. …Are you guys hub down also ??


#12

Yep nothing working here.


(James) #13

Just got a notification from the app that my Hub is offline.


(Curtis Paige) #14

Well I am back up and online on my Mobile App … But I think my hub is Still off line.


(Curtis Paige) #15

My Hub is also back online but my Mobile App is slow . I am sure it is because it is getting everyone logged back on… Hopefully everyone will be back up in a little while.


(Eric Huebl) #16

My hub went offline then came back too and now I am getting a ton of unexpected errors… sigh.


(Curtis Paige) #17

Yes… I am experiencing the same thing now. Lot of errors when trying to access my mobile app. .


(Tony N.) #18

I’m having problems connecting to the hub via iOS app.


(Barton.) #19

My app is working better, but all mobile presence by phone is not working


(Eric Huebl) #20

My app seems to have stabilized now so good. This seems to highlight the problem of having to rely on external “cloud” services unfortunately… :frowning: