Minimote gone funky

One of my first minimote just started acting funny. I press a button and the blue led comes on steady and the red one flashes a few times and then all the leds go out. No activity in IDE being reported.

Anyone experience this?

Have you tried recharging the battery?

When the battery gets below a certain percentage, you will notice that the LED will flash its red LED dimly at a short interval.

That was actually the first thing I tried as I was using it a lot the day before. Charging led was red for a minute or two then turned blue.

Is this a V1 or V2? The V1 batteries are near end-of-life, and it may just be that the battery has gone bad. There’ve been a couple of reports on that in the forum. It’s possible, but not easy, to replace the battery.

I have the v1.

Hmm, now it’s back to normal again. Not sure if it is related to the zwave issues with other devices I was having earlier.

1 Like

I and others have changed out batteries on the V1’s successfully, not difficult at all and worth doing…here’s the thread…links for the replacement batteries and how to are in the thread