Any particular reason my minimote no longer works?


(Peter Richardson) #1

Title says it all. Has worked fine until a couple of days ago. No longer seems to recognise presses.


(Jason) #2

I’m not trying to be rude**

Is the battery dead? Have you tried charging it?


(Peter Richardson) #3

Ha! Not rude don’t worry! Yeah tried and failed but worth a shot!


(Jason) #4

Do the lights flash?


(Benji) #5

My Minimote works fine, the last and only time it didn’t was when the battery died (no lights or anything).


(Dale C) #6

“failed” meaning yes it did charge up fully and the LED changed color but still doesn’t recognize button presses?

Or “failed” meaning it charged the batteries fully based on the indicator LED and now when pressing the buttons the LED’s are not flashing?


#7

There was just a Z wave update about a week ago. I would report the minimote problem to support, since it is an officially compatible device, and they can take a look at your account just in case it was some data corruption during the recent controller update.

Also… Have you changed the physical location of any of your devices recently? The minimote is a portable device, and so it will depend On other repeaters to get its message to the hub and sometimes it can get a little confused about where it is, particularly if the other devices have moved around. (It’s not talking to the other devices directly when you do a button press – – it’s sending that message to the hub which is then sending it on)

Finally, I know this is a longshot, but while Wi-Fi does not interfere with Z wave, some baby monitors and older portable phones do. So sometimes this kind of problem occurs because you’ve added a completely separate device to the Home, or changed the location of those. But in that case you would more likely be seeing problems with multiple zwave devices, not just the minimote. Still, it’s one more thing to rule out.

But my first guess (assuming the battery charge is OK and you haven’t moved any repeaters lately) would be that there was some table corruption during that recent controller update. It’s rare, but it can happen. If that’s it, support should be able to get it straightened out.


(Peter Richardson) #8

Thanks for all the replies guys sorry for late response - it’s been a hell of a week!

Managed to finally get it back working basically deleted it completely and readded and it sorted it out (the 2nd time)