SmartThings Community

Microsoft Cortana Smart Home Plugin: Install & Uninstall Instructions


( Cosmo) #1

Install Instructions:

  1. Click on Cortana icon in your Windows Taskbar
  2. Click the Hamburger icon
  3. Click Notebook
  4. Click Connected Home
  5. Click Enable
  6. Select Smartthings and login to Smartthings to authorize Cortana.
  7. Done

Uninstall Instructions:

So you’ve installed Microsoft Cortana smart home plug-in or SmartThings, now you want to remove it. You try to do it and you’re smart apps tab under automations just delete, but that doesn’t work. How do you get rid of it?

  1. Login to IDE
  2. Select My Locations
  3. Select List Smartapps
  4. Select Edit (below the location name and photo)
  5. Scroll down to Microsoft and select Uninstall

These Uninstall instructions were provided by SmartThings support, is a couple of us found ourselves unable to uninstall this plug-in.

I can’t take full credit for this solution, a user in the Facebook group posted it and I’m reposting it with his permission. (Initials S.B.) I’d tag him here, but I don’t know his username :hushed:


(Brian) #2

Was it that bad? I’m scared. :slight_smile:


( Cosmo) #3

Not at all. Other user decided to uninstall it and it seemed like it didn’t want to go away. So I tried too. And had the same issue.
He contacted support and the above is official way to remove it.

I verified it works too. But I put Cortana back on my ST. It’s nice to have on my PC when I’m at my desk.
I haven’t figured out how to dim and increase brightness yet… I can turn on/off no problem. But that was last night for 5 min when I installed it. So I’ll give it another crack tonight to see what verbiage it wants for setting a level. If it can…


(Figman70) #4

Not even working anymore. I tried it yesterday and it worked fine, now when I ask Cortana to turn on something it brings up a Bing search


(Megan) #5

Mine still works Found it friday.


(Luke) #6

I just tried to set this up, but after I log into SmartThings it just says “please wait…” and never finishes the setup :unamused:. I’ve tried on a computer and a Windows phone with the same results.

Apparently I’m not the only one: https://answers.microsoft.com/en-us/windows/forum/windows_10-win_cortana/cortana-connect-with-smartthings-not-working/948b0b1d-a925-43af-a212-d9f87a739f5d

I’m assuming it’s broken on either the SmartThings or Microsoft end. Does anybody know more or have a workaround?


(Mars Tanumihardja) #7

I’ve been frustrated with trying to connect Cortana’s Connected Home to SmartThings on Windows 10 (1709), and I finally tried installing Cortana on my Android phone and making the connection on there - works like a charm! And now Cortana on all my Windows 10 devices can control my SmartThings devices.

So if you have an Android phone or tablet, try this route.


#8

I can’t see the Connected Home menu.
It’s probably because I live in Italy, I guess the feature has been enable for US only.

Does anyone know a workaround?