Two Zigbee and Two zWave devices just plain stopped responding

hubv2

(Jonathan) #1

Hey there,

Tonight I noticed that a motion activated light fixture stayed on past its deadline (a ceiling light fixutre with two zigbee bulbs). This caused me to go walk down the hallway to see if the other light came on (a different fixture with 2 zigbee bulbs). It did.

I also noticed that my outdoor lights (powered by a ge zwave light switch) did not come on at dusk as they normally do. I turned them on by hand, but since I also had those other bulbs not responding - I tried turning the outdoor lights on/off with the app. Nope, didn’t do anything.

So here’s my situation -

I have two zigbee bulbs, a GE zwave light switch, and a GE zWave outdoor plug module that just plain stopped working today. The app in its history logs show that the devices are working normally, or so it thinks (turned on at X, etc).

There have been no changes in my setup for at least a week or so. I of course had the schedules fail over the weekend – but everything still worked locally/manually via the app for me.

Here’s what I’ve done

  • rebooted the V2 hub (unplugged power and ethernet, and removed batteries). I did this 3 times I think
  • manually cut the power to the zigbee bulbs that aren’t working
  • exercised the switches that the zwave devices are on
  • Repaired the Zwave network once

What’s going on? Is there anything else I can do/try? Has anyone else had similar issues where three “random” devices stop working for no apparent reason when the rest of everything is working fine?

Please help! thanks.


#2

The platform has been unstable for a week. Many people reporting similar issues, unfortunately. So it may just be the platform.

http://status.smartthings.com

Discussion thread:

You can check your Rule/routines and make sure none of them have been damaged. Check the IDE to make sure that everything that is supposed to be scheduled is still scheduled. Remove and re-– pair any problematic devices, then heal the network. It’s a lot of work, but it couldn’t hurt and it might help. On the other hand you might do all of that find it it works OK for a few hours and then breaks again. So some people decided to just not do any maintenance or troubleshooting until the platform is officially stable again. When you have database corruption, anything can happen.


(Joshua Moore) #3

I’m having an issue with a few Zigbee bulbs that have stopped responding as well, and stumbled across this discussion.

The post you linked to seems to indicate the issues are around SHM, routines, and some smart apps. In my case I am not using any of those and just controlling the bulbs directly.

I don’t think this issue is impacting me, but I thought I would ask since before making that assumption.


#4

It’s way more than just routines. If you read the discussion thread you’ll see lots of examples. Modes randomly changing. There is a known problem with some zigbee devices. Garage doors opening in the middle of the night even though there are no automation or smart apps associated with them. Locks unlocking. Sensors refusing to report and then suddenly working again. Just random messages being sent, or not sent. Often the log indicating that things were done correctly (or that nothing was done) but the devices showing other behaviors. Again, all mentioned in the discussion thread.

I know @sticks18 had a post on the specific Zigbee handler issue, but to be honest I don’t remember which thread it was in.


(Jonathan) #5

I just finished reading through the huge outage/slowness thread, and while people are reporting issues similar to what I opened this thread for (devices not responding), no SmartThings staffer has replied to any of those reports – so while it does seem like it could be connected, it’s definitely unverified.

I have not tried removing and re-adding the devices yet, but if there’s no change or “magic fix” by tomorrow night then I may try that. In the meantime I’m going to have to turn on my hallway and outside lights on my own with real light switches . ha! #firstworldproblems (but still really frustrating).

The other part that I think lends credence to these “random” devices not working is that in my case I have exactly 2 Zigbee and 2 zWave devices that have gone rogue. No scheduling works (which is expected due to the platform issues), but manual intervention/control also does not work.


#6

I understand. It may be related, it may be something completely different. There are at least two different problem sources right now. But it’s really hard to diagnose anything with the platform instability going on.


(Jonathan) #7

Yeah, for sure. I appreciate you jumping into the discussion here. It’s no telling how long it’ll be before Support picks up my ticket.


(Austin Pritchett) #8

A little but ago, I couldn’t turn off one of my GE Link Bulbs. It was not responding to the app or Button presses. Rebooted the hub and started working!


(Jason L Pierce) #9

I thought all the processing was supposed to happen LOCALLY with the V2 hub? Is EVERYTHING still done in the cloud??? I don’t get it.


#10

Almost everything is still done in the cloud. The smart lighting automations are eligible to run locally, but only if all of the devices used in the specific automation are also eligible to run locally.

Some of smart home monitor is also eligible to run locally.

So far, nothing else. They said they would like to add more, but they’ve also said that the way the architecture is anything that is eligible to run locally has to be pushed out to all customers in a firmware update. So that has complicated things.

There’s a discussion thread in the developers section of the forum if you’re interested in more details.

There are also links where you can check exactly what you have running which is eligible for local operation:

http://thingsthataresmart.wiki/index.php?title=FAQ


(LJ) #11

I have trouble with 3 samsung contact since problems started last week. They don’t respond anymore. I rebooted the hub, nothing. I guess I will exclude and add them again. It’s no fun, I have to get them out and bring them near the hub :grimacing:


(Andy) #12

Had one Cree Bulb and one GE Link bulb that both just stopped responding yesterday. I have another GE Link bulb that is still working. Very frustrating indeed. :weary:


(Anders Heie) #13

I got a bunch of devices offline still here in middle of April, and support says “We know, sorry, we will fix it someday”. Anyone else still seeing this?