Major device issues this morning


#1

I woke up to none of my motion sensors reporting for the last 5 hours (temperature or motion). Some of my Zigbee lights are also having issue. I can turn them on via AskAlexa (???) but the Smartthings app is not displaying the correct status and I cannot turn it on or off and is stuck in “TURNINGON” or “TURNINGOFF” states. Checking the IDE logs shows nothing reporting for either the motion sensors or the lights that are affected. I have rebooted the HUB but it has not helped. Some devices that are not working are the exact same model/DH as the ones that are working. Anyone else noticing any issues? Things were at about 90% yesterday but today it’s just a mess…


(Brian S. Lowrance) #2

I just walked through my house and none of my lights turned on by motion this morning either. My lights are managed by SmartThings Smart Lighting. I see motion sensors detecting motion in the activity feed, just not turning on the lights.


(Preston Todd Bradford) #3

Same here. No lights came on the last time the routine shows to have completed was yesterday.


#4

thread added to the first bug reports section in the community-created wiki. Continue to report individual problems to support, the wiki is just for community use and is not monitored by SmartThings staff.

http://thingsthataresmart.wiki/index.php?title=Bug:_First_Reports


#5

Looking further into my IDE logs for the affected devices, I can see the commands are being sent to the devices but there is no device acknowledgment like there is with my working devices.

IE:

Non-working light:

Date Source Type Name Value User Displayed Text
2016-11-12 11:02:54.797 AM EST
moments ago COMMAND off off command was sent to Hallway Light
2016-11-12 10:58:42.535 AM EST
6 minutes ago COMMAND off off command was sent to Hallway Light

Working light:

Date Source Type Name Value User Displayed Text
2016-11-12 8:28:16.654 AM EST
3 hours ago DEVICE switch off Living Room Light switch is off
2016-11-12 8:28:16.440 AM EST
3 hours ago COMMAND off off command was sent to Living Room Light
2016-11-12 8:28:15.058 AM EST
3 hours ago DEVICE switch on Living Room Light switch is on
2016-11-12 8:28:14.738 AM EST
3 hours ago COMMAND on on command was sent to Living Room Light

Finally, I see that a number of my devices are now showing “offline” where they were in an online state this morning (with the exception of one device saying “No Hub Available” but it worked just fine (so weird). I moved the sensors to within 1 foot of the ST hub, no difference. Changed DH’s for the bulbs and motion sensors, no difference. Rebooted the hub 10+ times, no difference. Rebooted my router, tested ping/tracert and no dropped packets so not an Internet issue…

Due to the lack of replies to this thread, I am wondering if this is an isolated issue since usually there are tons of posts whenever platform issues are happening. Regardless, I opened a case with support and we’ll see what happens.


#6

Do you have a V1 Hub or V2?


#7

I have a V2


#8

I doubt it helps you guys much, but all is good here. All my automations that turn on/off lights or fans based on motion/contact/humidity sensors (zigbee or zwave) are working as they’re suppose to do.

Have you tried rebooting your hub (including removing the batteries)?


#9

Yes at least 10 times.

Even the motion sensors that show “Online” are not reporting. One is showing “Offline” but it’s reporting fine. I pulled the batteries from each and didn’t fix the issue, still not reporting. What’s interesting is that I can use “AskAlexa” to turn on the light that’s having the issue and it turns on (same with off) but the ST iPhone app is stuck in a “TURNINGON” or “TURNINGOFF” state so this doesn’t appear to be a Zigbee pairing issue. Attributing it to the platform, just strange the randomness of the whole thing where the same hardware works for some devices and not with others…


(Bernie H) #10

All fine here in NJ. Have 3 rooms motion activated lights all working fine this AM


#11

I’m sure that’s very frustrating. :disappointed_relieved: You said you took the hub off power at least 10 times.

In order to force the zigbee devices to reconnect to the coordinator (the hub) and the hub to re-sync with the cloud account, try this if you haven’t already:

Unplug the hub and remove its batteries if any. Now leave it off power for at least 15 minutes. Leave all of your other zigbee devices on power.

This gives the other devices time to go into “panic mode” when they can’t find the coordinator. It also tells the cloud that the hub is off-line.

When you put the hub back online, it should force a resync of all zigbee devices, as well as causing them to rebuild their individual neighbor tables.

Meanwhile… Do you have any zigbee light bulbs connected directly to the hub? And if so what brand are they?


#12

Yeah that is really odd. I just used the app and AskAlexa without any issue. I’d be curious if this is isolated, or spreading. I’m in NC, and I see @celblazer said he’s in NJ. Where are you?


#13

Ontario, Canada. I’ll try the power off for 15 minutes and see what happens. Like I say, AskAlexa works just fine to control my light but nothing is logged in IDE and the SmartApp is stuck. Motion sensors are also problematic. If it was just the motion sensors that’s one thing but when I also have light issues it seems more widespread.

Working lights: Cree and Ecosmart RWGB light.

Non-working light: Ecosmart White bulb (using Zigbee Dimmer DH). I changed it to ‘SmartPower Dimming Outlet’ and still doesn’t work. Been running the bulb for over a year and never once had an issue until this morning.


#14

Unfortunately no luck with the 15 min reset :frowning:


#15

OK. Another possibility is that one of the bulbs was acting as a repeater, and that one went dead, which stranded a bunch of the sensors.

Physically, what’s the relationship between the sensors and the bulbs. Are the sensors totally spread out around the house or are they bunched on one side?

It’s just so weird that askAlexa can reach them, though. And makes it sound more like a hub or platform issue rather than something to do with the local network.


#16

Well all my motion sensors just started working shortly after getting a response from Support (who asked me to move the Hub aware from the Router if it was closer than 5 feet, etc, etc). The bulb was still offline and stuck in various states so I reset the bulb (switch on for 2 secs, off, repeat x5) and the bulb is now responding. Looks like this issue is resolved on my end and appears to be a localized issue, thanks for the support though guys, I’ve had ST since v2 was released and this is the first time in over a year I’ve had these types of problems with my devices so was a bit stumped. Still think Support did some sort of reset though as it was rather coincidental that things started working after their reply. The bulb appeared to just need a kick in the a$$ :wink: