Lutron Integration Offline (24 Nov 2020)

Anyone else having problems with Lutron Caseta devices being offline in the SmartThings app? I can’t control any of mine from SmartThings, but the Lutron App and the Google Home app have no problems. SmartThings support is non-responsive (as usual).

I did 6 hours ago for about an hour. Back working since. Could just be coincidence though.

I am having the same problem. Lutron won’t let me login to my account, keeps wanting me to change password even though I did

The problem went away last evening but has returned today. SmartThings support has suggested I delete the app and reinstall it, like that ever solves the problem. As expected, it didn’t solve the problem.

I’m having the same issue. When I went to edit my account in the Lutron app, there was an alert that they were having a widespread outage affecting 3rd party integrations. Just need to wait for them to resolve it.

Having the exact same trouble. If anybody finds a solution, let me know. It’s been going on several hours now for me.

I’m considering deleting all of my Lutron devices out of smartthings and just adding them directly to GoogleHome, cutting out the middle man.

I just received an email from lutron. Amazon AWS is down and it is taking out multiple other services, other companies. I cannot access my ring system or lutron at this time. Apparently when Amazon AWS goes down it takes the whole world with it

Yeah mine isn’t working either. Per the alert in the Luton app that was mentioned above, this is definitely an issue on Lutron’s end

1 Like

Aaarrrggg! I deleted and tried to re-add all my Lutron devices. I was failing miserably to re-add them. I was getting error: “Discovery failed! an unknown error occurred, please try again” every time I tried to re-add them. A little confusing as the Lutron App was working fine. I will keep an eye on this thread to see if anyone experiences positive changes with the Lutron Cloud connection before I try to re-add my devices again.

Yes, i did the same thing. It’s only one device for me but still messed up a ton of autmations and webcore pistons I need to redo now. If anyone else reads this, don’t try and delete anything and wait until Lutron fixes this on their end. I’ll post any updates if this starts working again.

The same error is affecting many different cloud services, including smartthings itself. See the status page, they have the same message as lutron.

Identified - Our cloud services provider has identified degraded performance that is impacting SmartThings and causing the aforementioned issues. We are monitoring this issue and will provide updates as they become available.
Nov 25, 09:55 EST

Well, this is what we get for putting all our eggs into one basket :roll_eyes:

1 Like

Yeah, downdetector shows a lot of big services down. The problem appears to be currently isolated to the East Coast. But that’s where the servers are, not necessarily where the customer or the company is located.

1 Like

It seems that the ring app is starting to come back to functionality but the lutron app is still a no go

A few hours after the outage began, Amazon wrote on the AWS status page that it had ‘identified the root cause’ of the problem and was working to resolve it. By mid-afternoon on the East Coast, Amazon had updated its status report, saying it “expect(s) full recovery to still take up to a few hours.”

The SmartThings Status page for All Systems in the Americas appear as “Operational”, but I’m still unable to “re-add” any of my Lutron Casetta Dimmers. Has anyone been able to “add” Lutron devices to SmartThings or knows if the Lutron Cloud is still having issues? Also, does anyone know of a Status Page for the Lutron Cloud?.. I couldn’t find any page or notices with the status of their service.

Waited long enough. Decided to add my Lutron Dimers directly to my Google Home environment via the Google Home App, thus bypassing the SmartThings Hub. A while back, when I first added the Lutron Dimmers to the SmartThings Hub , Lutron was not listed as one of the supported G-Home devices. Now they are. I’m now only using the SmartThings Hub to control my Samsung devices. (TV, Soundbar, Phone…etc)

I’m having this issue now. Lutron devices show as offline in SmartThings but Lutron app works fine. Rebooted both hubs. Any ideas?

I rebooted my mesh routers and cable modem and it fixed it :slight_smile:

1 Like