Lost control of multiple devices (November 8, 2022)

I did send a note to support, but I really don’t have the time to open up my account and respond to a bunch of questions and silly suggestions right now. I suggested that it was a problem others were having and should already be reported.


I really don’t want to have to update 50 some devices to another driver manually just to get my house working but smartthings support seems to be of no help at all.

I don’t see any staff members in the conversation yet - tagging @nayelyz to make sure this gets developer attention, in case going through customer support isn’t reaching them.

Experiencing the same with GE/Jasco switches that have been working for years.

Same here having same issue

I actually tried to remove/re-add one of the devices, but it’s still broken after adding. Also, I can’t find any eligible drivers to switch it to. If this keeps up, I’ll probably try forking the last version off their GitHub repo into my own channel so I can basically roll this back manually.

I switched to a Mariano Z-wave switch for the time being. It was a straightforward switch, But I’d like to get back to the stock driver once it’s fixed.

It looks like a fix was pushed to the github repo. Just for fun, I pulled it down, pushed to my own channel, switched my device to use the driver, and everything works great. I suspect they’ll get the new version pushed shortly. If not, I can share an invite URL for anyone who wants to try my fork of the stock driver.

1 Like

Please, when you see these kinds of errors share them in the Community as well and tag us (@nayelyz or @andresg)

The team also detected it so they were already working on a solution to solve it. We’ll provide more info in a bit.

Thank you for confirming the update in the repo worked for you too.

1 Like

Following up, the fix is already released on the official Beta Channel of ST which is where the issue was located.
As usual, it can take up to 12 hours to get the update, but you can force it by rebooting the Hub.


Ok so I should just wait and not delete devices etc like support suggested?

Try rebooting the Hub first. Also, you can check in the app the Driver version used by the device.

  1. In the app, open the device’s detail page
  2. Select the “Driver” option and see the value in “Version”. It should have today’s date (2022-11-09) at the beginning.
1 Like


Thank you for being here to help get quick resolution to issues.

Is there anything you can do with Support to help them better understand these types of problems when we report them? If we were to follow their instructions, we all would have uninstalled our apps, rebooted our hubs, repaired our z-wave networks, and maybe even reset all settings on our hubs based upon their lack of understanding of the problems we present. It’s just not worth our time to report anything when it happens as the many emails back and forth over days will not yield any results.

1 Like

Rebooted hub drivers still say 11-8, anything I else I should do? Or will it just update on its own?

Worked for me earlier when I rebooted, everything at 11-9 now.

Got it worked this time! Thank you!!

Z-wave Repair worked for me

My z-wave switch devices - all Fibaro - are still not working.
I am on version 2022-11-09T21:40:55.587092767

EDIT: Working now after rebooting the hub !

This issue appears to have returned yesterday with the 2/14/23 driver. I’ve lost control of most of my switches and all of my outlets. All “GE” or whoever made them for GE at the time.

Linking this post here where there’s an ongoing discussion about this: