Loss of control of Hue Bulbs via Hue Bridge -- Amazon Echo related?

I’ve been using Smartthings from the beginning, ‘successfully’ (relative term) integrating Hue/Wemo/TCP/Chamberlain/native devices without any major concerns beyond the common hiccups experienced by everyone at some point or another. My one Wink device (Caseta) is annoyingly not compatible with ST requiring the Wink Hub for a single light. Grr…

I recently added Alexa to the mix – Amazon Echo was set up with my Hue Bridge (works great!) HOWEVER, I find that I have lost all control of my Hue Hub from Smartthings. No more manual control, none of the motion triggers work any more. The native Hue app and Amazon Echo both work as expected.

Is this loss of control related to my new addition? Any fixes or workaround? I wanted to get this worked out before I integrate my newest purchases, the Nest Protects and the Ring doorbell


I have not had ANY problems with Hue, before nor after Amazon Echo integration.

Try setting a static IP for your Hue hub and reinstalling the Hue connect smart labs app. The static IP advice helped (not completely solved) my hue + ST problems. I have Echo as well and don’t have the issue you describe.


There are known problems with Hue that are independent of echo. Smartthings staff are currently working on fixes.

We got the echo about a month ago and really like it to control the Hues. What we have found is that when we change the Hues through the echo, the status just never updates in smartthings, even though it does in the native Hue app. But it’s not that the echo introduced a new problem, it’s an old problem that is just happening a lot more often because of how often we use the echo.

Hopefully improvements will be made soon, they are currently being worked on:

I just had that exact issue, and I don’t have Echo. Support tried to help, even pushed it up to engineering, but in the end I had to completely uninstall all the Hue devices and reinstall them.

i ended up fixing my issue by removing my hue SmartThings labs bridge via the web interface (the app threw up errors when I tried to remove the hue bridge) and re-adding just the bridge. Thankfully all my settings and hue devices were left intact and everything resumed function.

I do really love the Echo voice activation. Wish I could do even more!

I don’t believe echo has anything to do with this. We have see. This behavior on and off for months. Just scan the threads related to hues.

1 Like

More is definitely coming. See:

1 Like

I lost SmartThings based control of my Hues (via Hue Bridge) for the first time “ever” tonight … perhaps related to the introduction of Amazon Echo + SmartThings, since the bulbs were / are also being controlled by the Echo.

Solution: I just ran the Hue Connect App. It didn’t say that it did anything, but let it run for a while to “discover” bulbs, so perhaps it updated some internal links. Dunno.

Hope that solved it.