Locks failing to Lock/Unlock

locks
repair
zwave

(Stuart Buchanan) #1

This is the second time this has happened, I have had all my locks fail to lock/unlock at the same time, last time i had to remove and re-add them… but there’s got to be another way.

I have a number of UK Yale connected locks

If i choose to unlock or lock the status immediately goes to unlocking/locking and then after a while the lock status reverts back to the previous state. the unlock does not complete, or rather is not even attempted, i see no commands or logging from the locks. and looking at the hubs events i don’t even see that this is even attempted.

if i unlock the locks via a code i still get notifications that the door has been unlocked using a certain users code so i know zwave communication reports works… I have tried to repair the zwave network multiple times and this does not report any errors, but when locking or unlocking it looks like from the log that ST does not even attempt the unlock or lock…

all the locks fail at the same time. and it did the same last time… it makes me think its not the zwave lock, but rather something to do with using the secure encapsulation to send commands.

does anyone have any ideas?


(Jason) #2

How far is the closest hardwired zwave device?

I would suggest adding a zwave light switch or plug if you have one between the hub and the lock just to see if that solves the issue.

I believe the actual lock requires beaming which is a more secure signal.


(Stuart Buchanan) #3

I have an Aeon repeater plugged in two feet away from one door, the repeater is about 20 feet away from hub through one wall and a window (there are however 4 relays/light switches Nearer, in addition to two Aeon Smart Plugs), the other two are within 6-7 feet away line of sight to the hub with no walls in the way.

I am positive its not a range issue as they have all been working fine for some time, but this is the second time in the last few months that all the locks stop locking & unlocking, but they still report their state correctly.


(Stuart Buchanan) #4

FYI both locks started working again today… I hadn’t even attempted to troubleshoot yet. So very strange