Live Logging on IDE is dead and non functioning 01/28/18


(Joel W) #1

Early this morning IDE Live Logging has stopped functioning for me. I can see that my devices are reporting in the events tab, but nothing and I mean nothing in Logging. Below is all I see. Is anyone else having this? I did reboot my hub.


(Jody) #2

@joelw135 Are you sure you are on the correct shard version of the IDE?

Can you try this?

Log into IDE ->
Click My Locations ->
Click the Location you want to view ->
Click Live Logging tab


(Joel W) #3

Yes I believe I am on the correct shard, as I can get to all my Devices, Device Handlers etc. I can click list events and see that.
I tried what you said about locations my location then Live Logging tab at top, nothing happens.


(Jody) #4

@joelw135 if you have not already, please open a support ticket. In the mean time you can PM your email address I can take a look and see if events are flowing or if anything looks out of place.


(Joel W) #5

Sent message


(Stephan H.) #6

I just tested this myself. My IDE is not logging as well.


(Jody) #7

@stephack I am looking into your account for commonalities. Are you part of the account migration beta as well?


(Joel W) #8

OK I thought it was only me.


(Jody) #9

@joelw135 @stephack I have flagged the rotation engineer about this. I personally can see live logging on my account. When I look into your accounts I can see events but live logging is failing.


(Jody) #10

@stephack I can actually see live logging on your account. Can you try logging out and back in?


(Stephan H.) #11

Checking now


(Stephan H.) #12

Logged in and out. Still no logging.
I’m not part of the migration beta but I do have a smartthings and Samsung account.


(Dan) #13

@jody.albritton

Live Logging is totally dead for me as well. I have logged out and back in to the IDE with no change in results. I am on the “https://graph.api.smartthings.com” shard. I can see events in the Location Tab, once I select my location and then click “List Events”, but nothing in the Live Logging tab ever appears.

I appreciate any assistance you can provide. Sounds like a common problem. Do you want me to submit a ticket, or are there enough reports of it already?

Thanks,
Dan


(Todd) #14

me too - I’ve tested both na01 and na02 and get nothing.

In the meantime - is there an alternative way to log to a local syslog service or something like that?

One other tip to developers - I tried on android phone on same network and got nothing as well - so rule out firewall issues (as in the past)

TODDL


(Eric) #15

same here, live logging does not work


(Joel W) #16

@jody.albritton
I have a good hunch that this outage is wide spread. But of course I could be very wrong.


#17

Please add me to the list, on a v1 hub.


(Ron Talley) #18

I’m scared to :eyes:


(Dan) #19

All,

I just submitted a Support Case and added a link to this thread. I suggest everyone else do the same to make sure they understand it is not isolated to any of our accounts. Seems widespread based on the number of users having the problem.

Are we all on the https://graph.api.smartthings.com shard?


(Joel W) #20

Did that early this morning when I created this post. I am on the same shard as you.