Leviton Smart Switch Install Help


(Matt) #1

Hello all,
I have recently started to integrate smart switches in my house, and am having trouble with one light. The light is controlled by 3 separate switches. Two of the current switches include a black, red, white, and bare copper wire, while switch #3 has 2 red wires, 2 white wires, and a bare cooper wire. Switch #3 also has 2 black wires tucked in behind it that are currently not used.

For this setup, I have purchased a Leviton DZS15-1BZ Decora switch along with 2 Leviton VP0SR-10Z switches. I attempted to install these, but these best I could do was get the light to turn on, but it wouldn’t turn off.

I used the 2 VP0SR-10Z switches to replaced the 2 switches that have a black, red, white, and cooper wires, and installed all 4 wires. I used the DZS15-1BZ for the 3rd switch, and installed it using all of the wires, including the 2 black ones tucked into the back. Any help or suggestions would be much appreciated.


(Matt) #2

Any ideas? If there’s any other info I can provide, please let me know.


(Matt) #3

Sorry to bump this, any help?
Thanks!


(Jimmy) #4

Does your situation match either of these diagrams?


(Matt) #5

Yes, option 1. There are currently a pair of black wires that are unused with the middle switch in the diagram.


(Angel Mendez) #6

Were you able to make it work? would you be able to share what you did? I’m having the exact same issue.


(Matt) #7

I have not been able to get it to work unfortunately. I believe I have to run an additional neutral wire, and I just haven’t gotten to it. Not sure I would know how to do that either.


(Angel Mendez) #8

Oh, yeah… that must be.

Then, I think I’m having a different problem. I’ve created a post about it.