Leviton DZR-15 Duplex Receptacle


#1

Installed the above today and, after much ado, got it to pair with the hub. Problem is, I can not control it. When I click “On” app(s) shows the updated status but the switch state does not change. I tried uninstall/ factory reset but neither resolved my problem.

I decided to move my hub close to the device. At 20 feet I was able to turn off the switch but never on. I moved it to about 12-15 feet and was able to control the switch entirely. Am I to assume that switch must be installed 15 feet or closer to the hub? If thats the case, I have a problem because I can not keep the hub at the location where the switch was working.

Any one have any suggestions?


#2

Something’s interfering with the zwave signal. Usually the easiest fix is to use another device as a repeater, then heal the network so the switch starts paying attention to the repeater and it should work.

The ST blog has a good article explaining this.

It’s also possible there’s something right next to the switch that’s causing interference, particularly things like metal trash cans, refrigerators, and some types of building materials.

I’m in a power wheelchair, and if I park in just the wrong spot in the living room, the light switch stops getting a signal. If I move a foot to one side, everything’s fine again.

So you may need to do a little experimenting to see what might be blocking the signal.


#3

Thank you for the quick reply. I suspect it is the metal box into which the receptacle is installed. Before I installed this outlet I had a Wemo Insight plugged in at that location. Worked fine and would have left it there if I didnt need it elsewhere.

Will check out the link(s) you posted and see what my options are. Worst case, I reinstall the old outlet and the wemo Insight.

Again. thank you.