LeakSmart Valve


(Christopher) #1

Has anyone used the LeakSmart valve with ST (Link)? Specifically I’m wanting to use the utilitech leak sensors to trigger this valve in the event of a leak. Cheers!


(Ray) #2

There are a few members using this valve and I believe it does work with ST. Here is one of the device handler but you can also do a search for “leaksmart” and there are a couple more posts about this.


(Greg) #3

I have that valve. Check this thread out

I am using the DTH that Navat mentioned. It works great for me and shows up nicely in @krlaframboise 's app Simple Device Viewer


(Christopher) #4

Thanks for the feedback! Are you using any moisture sensors? If so, which ones? I just got in on the $6 Utilitech sensor deal at Lowes. I’m hoping to make the two work together.


(Greg) #5

I have tons of moisture sensors - not actually sure how many! In fact two more just arrived today.

I have the original ST Fortrezz (don’t buy this one)
Many PEQs - these are great
The lowes utilitech - this one is great if you need the leads (I use it in my sump pump) otherwise I don’t like it
because it is hard to tell if it is connected (the other sensors monitor temp and you can see that they updated recently) but I use a new DTH that allows it to be seen in Simple Device Viewer so I know that it is connected and monitoring.
Today I just got a delivery of the new ST moisture sensors - so no feed back on these yet.


(Christopher) #6

Excellent! I’ve got 15 of the Lowe’s sensors coming because they were cheap. I’ll make sure I have them loaded in the simple device viewer as well. Thanks for the feedback.