Kwikset 916 losing connection

kwikset

(George Staver) #1

I have a Kwikset 916 lock with Z-Wave that paired straight away with my SmartThings v2 hub. Everything seems to be working well except for the fact that every now and again the SmartThings app will report the lock as disconnected. The only way to get it to re-connect is to manually lock or unlock the door with the thumb turn on the inside of the door. Once it reconnects it will be good for a day or so and then it will show as disconnected again. Has anyone seen this before?


(Kurt Sanders) #2

I have not seen device disconnects in my Kwikset 916 model. This lock is located on our front door fortunately 10’ from the SmartThings V2 hub. I did, however, experience frustrating random device disconnects from a Kwikset 910 Z-Wave model located in the garage, which is farther from the hub. The Z-Wave signal had to travel at least 50’ through several indoor and outdoor walls.

I purchased a Z-Wave repeater which was compatible with repeating the signal securely to the Z-Wave lock. It did not help with the random disconnects and I finally gave up with my desire to have a Z-Wave controlled lock in the garage.

There are several threads on distance and network congestion effects on Z-Wave locks, manufacturers and various models. Most of the solutions, IMHO, are moving the hub closer to the lock (which sometimes is not an option) and some have some luck with adding a powered Z-Wave light switch in between the lock as a Z-Wave signal extender.


(George Staver) #3

Thanks for the response. My hub is in another room but it is only about 25 feet away. I will try to move the hub closer to see if that helps or not. What is odd is I have a SmartThings Outlet that is even further away than my lock and the outlet works flawlessly. I think the outlet may be Zigbee though.


(Kurt Sanders) #4

Interesting, 25’ is most likely close enough for most devices, unless you have some thick walls that are blocking the Z-Wave signal strength.

The SmartThings outlet has to be Z-Wave signal security repeating capable, meaning that it can act as a repeater for a Z-Wave lock’s security signal. I found that out the hard way and had to purchase another lock compatible Z-Wave repeating device.

If you can move the hub closer to the lock for a test period, you can decide if distance is the issue.


(Manny) #5

I have the same problem. It only happens once a week or so. I have GE light switches about 12’ away from the door lock. So there should be enough signal because of the switch being a repeater. I have to manually lock/unlock to get it to communicate again. It’s odd but can be a little annoying.


(George Staver) #6

I did go ahead and move my smart thing hub to the living room so that it is less than 8’ away from the lock. Seems to be a little better. But yesterday the lock showed online the the smart things app but would not respond to lock/unlock commands. And the touchpad would not even respond. I again had to manually turn the thumb turn and it started working again. So I went ahead and repaired my z-wave network in the smart things app. Maybe that will help…


(Manny) #7

I too moved my hub closer. The problem has not occured since. Thanks.


(George Staver) #8

Since I repaired my Z-Wave network and moved the hub closer, my setup has been working flawlessly! Granted it has only been about a week. But everything is working great now. My routines are executing as expected too.


(George Staver) #9

I spoke too soon. First the lock quit reporting the battery level. And not tonight it went back to unavailable. I am thinking I am going to have kwikset replace the lock.


(Manny) #10

I too spoke too soon. LOL. It doesn’t bother me much because it doesn’t happen very often. I just turn the manual lock mechanism to fix it. The lock has been working fine otherwise.


(Dan) #11

Did you guys figure anything out with regards to this issue? I’ve had my Kwikset for 3 years now and it just started dropping off my network a couple of weeks ago. It stays on for a few days then disappears. I have multiple GE switches within 3 ft of the lock too. Network repair doesn’t seem to help. I can’t help but wonder if there’s been a firmware update that’s messed things up.


(Manny) #12

Mine is still doing it. Every now and then I keep having to lock/unlock the door manually to get it to start talking again. Weird. I too have a few GE zwave switches.

The same thing happens to my GoControl zwave thermostat upstairs. Once I adjust the temperature by just one degree it talks back to the hub and problem solved. This one happens less often.

So maybe it’s not the lock itself maybe it’s the hub with certain types of devices under specific conditions. I just haven’t figured out what conditions those are. Seems random to me at this point.


(Cheryl) #13

we just installed the 914 about a two weeks ago. it was all fine until sunday evening it lost connection. manually locking/unlocking did not restore connection. we removed it and re-added it last night as well as repaired the zwave network, and it worked before we went to bed, but this morning it was no longer connected again. anyone found a fix yet?


(George Staver) #14

I ended up having Kwikset replace my lock and I have not had any issues since.