Kwikset 914 problems - resolved!

So, I installed a 914 a while back, and it works just fine. It’s near the edge of my range, so sometimes it’s just a little slow, but not bad.


I installed a second 914. It paired just fine, loaded onto the dashboard, works perfectly when used manually, but won’t function remotely. Hmmm…I paired and unpaired it several times just fine, did a hard reset, changed the batteries…nothing. Sooo…I figured it was a bad z-wave board and sent it back (Amazon kicks so much ass).

Got my new one today, installed it and…it’s doing exactly the same thing. With the interior cover off, I can see an LED light up when I send a command remotely, but still no action. Damn. Re-paired it, etc… Still nothing.

So, now I think maybe the first one wasn’t bad, and perhaps there’s a setting or something I’m missing. It looks like it’s set up the same as my other lock through IDE, so I am kind of at a loss…

Anyone have any ideas???

I had a similar issue with the same lock. How far is the hub from the lock? How many obstacles? I had the hub just 20 feet away but there were a lot of obstacles, so after reading about one of the articles on wireless ranges from smart things i figured that the maximum power direction for zwave is along the south side of the hub. So i placed the hub with its south side pointing towards the lock. And it started working. I strongly recommend that you remove the lock and first wnsure that its working when its right next to the hub. Hope this helps.

I just installed the Yale lock last night and had a similar experience. Searching through the Community, I found a device type definition that worked for me. (See my response in this thread: How to reset Yale LOCK With Z-Wave from ATT Digital Life?). Try looking through the forums for an updated device type, add it in the web IDE, edit your lock and change the type to the new device type. Good luck.

Ok, I’ll give that a shot. Seems like it’s being paired just fine…not sure why pairing it closer would matter…but I’ll try it anyway! Thanks!

Zwave locks are secure devices that use beaming. That’s two different things. Secure means the messages are sent encrypted. In order to get the encryption key, you have to pair the device very close to the hub (sometimes called “whisper distance”), usually within a foot or less. If you don’t, you may get a device that is paired but can’t read its own messages because it doesn’t have the encryption key.

Beaming is something else again. Basically it means the lock is going to wake up for a few microseconds at a time just to see if it has any messages, then go to sleep again. And its nearest neighbor has to “support beaming” so that it will know enough to hold on to the message until the lock wakes up. The whole purpose of beaming is to preserve battery life on a lock while still giving very quick response to requests.

Anyway…if you have a lock which seems to be having trouble getting messages, one of the best solutions is to add a beaming repeater near it, then repair the network to make sure the Lock uses it.

Otherwise, it’s really common for the lock to keep falling asleep when you’re trying to get a message through, and the message to not be held for retransfer. .(Remember we’re talking about less than 2 seconds of opportunity here.)

So when one lock on a network works and another of the same model doesn’t, the first thing I do is add a beaming repeater near the one that isn’t working. Then run a network repair. 9 times out of 10 that will fix things.


1 Like

Ok, I’ll give it a shot!

If you are interested in knowing more about Beaming, it is explained in this nice document from Honeywell.

JD, what devices support this? I have a Linear PD300z. How would I know? Is it a version of zwave that supports beaming or is it device specific?

It’s device-specific.

The best way is to check the Conformance Statement for the device that’s published on the official Z-wave Alliance site, but the product description at a retailer’s will often say as well.

Thanks, JD. I just checked and it supports beaming.

1 Like

You guys are the bomb! I resolved my 914 problem…here’s what I did.

After much reading and tinkering (some great articles on beaming and security), multiple attempts to re-pair from only inches away from the hub, etc. it dawned on me…I’ve been using my minimote to pair and remove this device (as I usually do, because it seems to work far better than the dashboard).

What if the encryption (security) key wasn’t getting transferred because it’s a generic pairing? Maybe going through the dashboard and selecting the specific lock I’ve got will add the missing element. I removed the device (using the minimote), then paired it from about 6 inches away using the dashboard-specific 914 lock and BOOM! Everything is fixed. The lock works just like my other one.

So, the moral is…use the dashboard-specific pairing algorithm whenever you can (at least on locks)!

Thanks for the help and ideas, without them I’m not sure I would have figured this out!


Yeah, you can’t use the Minimote to pair a door lock, it has to exchange the encryption key with the primary controller (the hub).

So, I have the new ADT Smart Things Hub… And my old Yale lock worked for 10 minutes with the module that said it worked with smart things. Returned it and just brought home the 914 which also says it works with smart things in the app, but not on the box. Tried pairing, no dice. Tried multiple times with zero success. Front Door to alarm panel /hub is about 10 feet. Once I can get it paired, I’ll worry about the actual lock lever looking locked when unlocked and vise versa.

Did you use SmartThings Classic or the newer version of SmartThings. My 914 lock doesn’t pair in the newer version. only the Classic, and it shows up as a 910 lock not the 914.