Kasa to SmartThings Outage? Nov.17, 2020

Just noticed I can’t control my Kasa devices through SmartThings. Worked fine 2 hours ago, but dead now. Not seeing any outages for Kasa or SmartThings. Anyone else?

Same thing with my Kasa Lights. I noticed the old Smartthings app is erroring out. Might still be related to the outage: https://status.smartthings.com/incidents/80tn0hqyhsrw

My Google Home still can turn on/off the devices, just not my button nor cellphone.

1 Like

My Kasa outlets are working fine

1 Like

And they’re back! Showing the wrong status in the app. Clicked on it and it went from off to on in the app (light was actually on), then I could control it again.

Hadn’t had any issues in quite a while between Kasa and SmartThings. Hopefully just a hiccup related to the outage @Berzerker mentioned.

Looks to be back up and running now :slight_smile:

Nov 17, 2020

Issues with Cloud-to-Cloud Connected Devices

Resolved - Between the times of 2:18PM EST and 3:15PM EST, some users may have experienced issues with controlling Cloud-to-Cloud connected devices via the Mobile App or Automations. This may also have caused display issues when viewing the list of “Linked Services” within the Mobile App. The issue has since been resolved. Please contact us via support.smartthings.com if you have any questions.
Nov 17, 15:17 EST


I am having the same issue since yesterday. The smartthings app doesn’t seem to update when manually flicking a switch. Therefore automation isn’t working to turn on other devices. I can control devices from the app. Google Assistant is my workaround, but I would like the manual switch automation to work. It seems Kasa device status isn’t updating in Smarthings, so don’t know where the breakdown is.

Try opening the integration in menu > settings > linked services and click done. Wait a couple of minutes and check if your devices work.

I tried that but there was no ‘Done’ option. So I decided to delete tplink Kasa from the linked services options. Then re-added all my devices and automatons. Everything is now working. Alot of work. Hope it stays working. I think what ever happened on the 17th must have broken the trust somehow.

1 Like