Items showing up twice in the Alexa app

Since adding SmartThings to my home automation, Alexa now has 2 instances for all of my switches. It recognizes one coming from the Lutron app and another coming from SmartThings.

Is there a way to simply make Amazon recognize only 1 as now my device list is much longer than it should be.

Thank you for your help!

Unfortunately you can’t control which devices are shared with Alexa from SmartThings, its all or nothing.

You can go into the Alexa app and disable devices you don’t want controlled/shown. Under More → Settings → Device Settings → Pick a device → Gear option → Enabled/Disabled. The device details will show the SmartThings linked devices so you know you’re doing the ST version and not the Lutron one.