Issues with SmartThings App, IDE and Cloud Integrations?

My entire app is unresponsive, so I’m thinking it may be a bigger issue. The hilarious thing is that it started right as I tried to set up my first Echo. Sorry guys, I think I broke ST… :scream: LOL

I finally managed to get into the IDE via the ECHO app for authorization and this is the error message I am getting. Opened a ticket with support.

I am having the same issue as well…

My “Good Evening” routine just executed as expected. I wonder where the problem is…

Ditto, and I also sent an email to support, linking to this thread.

@slagle Could this be due to the platform updates that happened yesterday for fixing LAN devices and other things?

I’m having similar issues. From the Alexa app via Connected Home, Link with SmartThings, I can sometimes access the my hub, albeit slowly, but when I select the devices and hit Authorize, I get a long pause and “An error occurred while attempting to link Alexa with the external provider. Please try again later.” Hopefully somebody is working on this.

status says up but cannot log in to ide and app takes like a minute for each room to come up…

every other website comes up instantly…
so it must be the servers on their end…

here is a trace… this is probably why events are getting missed around sundown … I bet the servers are overload again…

C:\Windows\system32>tracert graph.api.smartthings.com

Tracing route to production-data-mgmt-lb-new-514656663.us-east-1.elb.amazonaws.c
om [23.23.177.170]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 173-14-182-126-NewEngland.hfc.comcastbusiness.ne
t [173.14.182.126]
2 7 ms 7 ms 7 ms 96.120.69.77
3 9 ms 6 ms 7 ms ge-2-2-ur01.williston.vt.boston.comcast.net [68.
87.158.121]
4 11 ms 8 ms 10 ms be-31-ar01.needham.ma.boston.comcast.net [68.85.
106.93]
5 19 ms 17 ms 16 ms be-7015-cr02.newyork.ny.ibone.comcast.net [68.86
.90.217]
6 26 ms 16 ms 15 ms hu-0-10-0-0-pe03.111eighthave.ny.ibone.comcast.n
et [68.86.83.90]
7 15 ms 15 ms 23 ms as16509-3-c.111eighthave.ny.ibone.comcast.net [5
0.242.148.118]
8 22 ms 21 ms 21 ms 54.240.229.76
9 * * * Request timed out.
10 87 ms 46 ms 29 ms 54.239.109.36
11 21 ms 21 ms 21 ms 54.239.109.17
12 25 ms 25 ms 78 ms 54.239.108.204
13 22 ms 33 ms 21 ms 54.239.108.233
14 22 ms 23 ms 29 ms 205.251.245.240
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 23 ms 32 ms 28 ms 216.182.224.195
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Windows\system32>

when pages on the app finally do come up any actions says sorry there was an unexpected error.

I’m in SoCal and I’m having problems too. Alexa can only find 4 connected devices when I should have 54.

I found everything on Rules Machine and IDE editing was taking minutes for every action, even SmartTiles is timing out. Things a pooched at the moment.

The status page has been updated and e-mail was sent by support. This is the fastest I’ve seen ST respond to an issue

1 Like

Yeap… Everything has gone for a toss for me…

Time to get off the computer and go do something else…maybe go take a walk. :slight_smile:

1 Like

Make sure you manually lock your home and arm your system behind you. Its not gonna happen automatically!! :smile:

1 Like

Ok, so it isn’t just me, I also initially noticed when trying to have Alexa turn on my kitchen lights, but I have been experiencing issues non stop for weeks, see my other post:

Lol, email communication was just sent. 2 days in a row, that’s pretty bad

I’m down as well. Just adding to the 5 alarm fire that their command center should be noticing already.

Yeah I cannot watch tv lol my switch is connected to ST and its behind the cabnit so I can’t reach it oops.

Looks like I’m heading outside also.

Phew. I noticed this only after I updated to the latest Android App. I thought it was the app update.

This is good for marketing especially with relatives visiting the house during for the holiday but nothing is working properly. There is a saboteur at ST working for Apple trying to bring Samsung down? find him please… i want my system working again.

3 Likes