Issue with Aqara High PRecision Motion Sensor settings

I successfully added an Aqara High Precision Motion Sensor, and paired it with ST Beta driver (at first it was paired with another driver, showing only the movement).
Now I see also the setting (sensitivity and motion reset time) but when I try and change the time I either get an error or simply nothing happens.

does yours actually detect motion ever? I just bought one and I’m fighting with it to get it setup correctly. It is showing on my hub but never detects motion, even if I’m sitting right next to it. Can’t figure out what I’m doing wrong. Have tried both the beta and yakov drivers.

Yes, it’s pretty precise too, I can use it in automations, but the reset time stuck at 2 min kinda defeat the purpose.

When you change the setting in the app, press the button on the back of the device within a few seconds. This seems to help the device respond to settings changes.

1 Like

Thank you, I’ll give it a try.

[EDIT] It worked, thanks!


Mine went offline again. Sigh.