Iris Motion Sensor Issue

iris

(Erik Leonard) #1

I just bought a bunch of discounted Iris sensors from Lowe’s. I was able to get the door sensors working fine. I was also able to get the motion sensor to pair with the SmartThings hub. But after it’s paired I’m unable to view status on the device and get an error saying that SmartThings can’t connect to it. I’ve removed the device and reset a few times and the same thing keeps happening, there are no issues pairing but I cannot get it to report status, even with motion sensor sitting right on top of the hub. I also tried pairing the device as a SmartThings branded motion sensor which works but I still get no status. Not sure what I’m doing wrong here or if I’ve just got a dead sensor.


(Steve Jackson) #2

New app or old app?


(Jimmy) #3

Login to https://account.smartthings.com and see what Type is getting assigned to the device when you add it.


#4

+1 to this, today I paired 5 of these sensors to my friend hub, all working fine.


(Erik Leonard) #5

So that’s interesting. Even though I’m manually selecting motion detector when adding it, the device type is “Thing”.


(Jimmy) #6

Change it to smartsense motion


(Erik Leonard) #7

Did that and now I can view the sensor, but there’s no data under it.


(Jimmy) #8

sounds like it didn’t pair correctly. Reset it and pair again.


(Erik Leonard) #9

Same result. Pairs as “Thing” when I change to motion sensor no data appears.


(Jimmy) #10

can you post a picture or link to the device you bought?


(Erik Leonard) #11

https://m.lowes.com/pd/Iris-Motion-Sensor/1000321971


(Jimmy) #12

Hmm, that one should work. You’re resetting it by holding the button while inserting the battery?


(Erik Leonard) #13

That is correct.


(Erik Leonard) #14

I think I’ll try swapping it for a different one at Lowes.

I also scored some Smart Things branded motion sensors for $11 each on eBay so honestly I might just end up going with those, since they seem to be playing nicely with the system.

I appreciate the helpful ideas everyone had though.


(Ron Talley) #15

In my experience, These eats batteries.

YMMV


(Erik Leonard) #16

Well it must have been a bad sensor. I exchanged it today and the new one worked with zero issues.