iOS widget not working

Hi, posting in here as I’m not sure it’s just a UK issue or wider.

The iOS widget is refusing to work, and has been since last Friday when I got the starter kit - so it’s not looking like an iOS 8.4 > 9 issue.

I’ve added all four default routines (Good Morning, Good Night, Goodbye, I’m Back) to the widget, but it just flashes red when I try any of them. Doesn’t matter whether the phone is locked or unlocked - same outcome.

Have tried reinstalling the app (currently on v2.02) but still not working.

Any suggestions welcome!


I logged a ticket for it this morning, here is the reply

How did they manage to release a product with more broken than working!?

Thanks Mark, that’s very helpful. Maybe I should start logging tickets for all the bugs I’ve found - it’s not great so far :frowning:

I also find it isn’t working, and they also keep disappearing. I have to turn the widgets on again.

Pleased to see that this appears to be fixed in the new iOS app (along with a few other bug fixes I’ve noticed so far).