iOS update for ST app (1.6.7)

In iOS app, when you tap on image, you have options to share it via AirDrop, email, sms, iCloud or any other photo sharing app.

The images are showing up now - I was working on a app last week and the image never showed up - after the update, they all showed up and the app seems to be working now.

Edit : just checked the logs and it’s not quite working correctly - the command to take a picture is running but it doesn’t always actually grab an image.

Yeah, I got it to work. That is nice. How many photos does it save? Can you clear that out if you want? I’m glad that is working.

Good questions. Maybe @Tyler can answer. An option to delete images would be welcome, for sure.

Did anyone else lose their humidity sensors after the update? The sensor remains paired and its temperature sensor works but the humidity sensor displays “–”. I’ve tried rebooting the phone, hoping it was just a display issue, no luck.

I’ve got two humidity sensors controlling two humidifiers, same problem.

I still get humidity from my ST sensor in the basement.

After this update my Wemo light switch no longer works, I can’t turn the light on or off anymore it just does nothing

I’ve got the same issue with my SmartSense Humidity Sensor. I plan to remove/reinstall as nothing else has worked.

It works for me fine. I do get humidity fine after the update.

Several weeks back, I have seen that behavior if you continuously hit the refresh on the device. But it did resolve itself of its own. I didn’t even do a battery pull. I used to see null% too. Check out this old thread.

1 Like

Anyone else have this issue with the humidity sensor?

From my basement (outside it is 10-12 degrees in Jersey)

I hope you are using the ST temp/humidity sensor…the Frigidaire dehumidifier is showing 30 (shows in increment of 5).

I am not a handy person but I guess my humidity is really bad… Not the sensor but the actual humidity

I’m in South Jersey by Philly and mine says the same thing in my unfinished basement. Don’t think we can get around to right now! :frowning:

Yes, @brianlees Mine is an unfinished basement too the temp. Is fine because of the furnace and boiler. And I have a pretty horrible thermostat.