iOS 1.7 "Sunny Screen" and Device Discovery bug


(The Wellington) #1

All I see when launching the iOS1.7 app is a sunny field. Nothing else. Even tried reinstalling. Awesome


SmartThings Seems Much Improved
(John) #2

Have you tried turning your phone off and back on again? (I know, it’s a complete “IT Crowd” answer)

They are submitting a new version that is going to be expedited for review. It’s possible that it will fix your issue as well.


(The Wellington) #3

Yeah… I have done that as well. No joy there.


(Morgan) #4

@thewellington

Yeah, i had the same thing. I killed the ST app, and restarted it and it worked fine for me.


#5

Any chance you have multiple locations installed? Open the left menu, click the dropdown arrow at the top and you may see your home location as an option.


(The Wellington) #6

Nope… no multiple locations… and I can’t get to the left menu. All I see is this:


#7

Very odd. Our iOS team is taking a look, but can you shoot an email over to support@smartthings.com and reference this issue/post? We’ll be able to troubleshoot and figure this out from there.


(Kevin Shuk) #8

Same here. After the upgrade and enjoying the scenery for a bit, I force-quit the ST app, and on relaunch, all was well again.


(The Wellington) #9

Also getting the same results from 1.7.1


(Ron S) #10

Same behavior. I forced closed and life was good. Wife’s phone didn’t have that issue. Both on iPhone 6’s. iOS 8.2.


(Ron S) #11

Just for the heck of it, I am sure you tried rebooting the phone?


(Alex) #12

Try to reboot the phone, then reboot the hub, then reboot the phone, then reboot the hub. If that didn’t work, try to reboot again. Then, give up and go for a walk.

Welcome to the club iOS users.


(John) #13

Just had this issue as well, and just like you the force-quit and relaunch fixed it.

Edit - I should add that trying to trigger a widget from the today view seemed to be what caused the app to crash to this view. After a relaunch the widgets worked again.


(Ron S) #14

Club iOS rocks… What was that thing I heard about all the green monster issues all over the place with “that” update? :wink:


(Chuckles) #15

Curious…

I installed the 1.7.1 update last night, found and configured the widget settings and everything was fine.

I just went to use the app again today and was greeted with the same picture of a sunny field.

As with others, force closing the app and restarting appears to have fixed it.

I’m just pointing out that the “sunny field” problem doesn’t just occur when the app is first installed - it can apparently crop up later as well…


(Ben Siegel) #16

Had the same issue this morning as well as my smartapps not working (alarms etc) opened the app, had that lovely photo. Even had it on 1.7 and the update. Ive opened the app before and had the same issue. It seems like whenever i open the app it happens, have to force close for it to work.


(Jacob) #17

did they even test this app before releasing this version? Mine crashes any time i try to add any new device…very sad…


(Marc Bachmann) #18

yep, the app is also crashing in my case. Can’t add a new device.


(April Wong) #19

I’ll let the know… In the mean time click “Connect New Device” from the main “SmartSetup” page after you select the plus button.

Does that work?


(Marc Bachmann) #20

sorry, no devices show up there.
I’m trying to add an aeon dimmer module. Does that device search also work with z-wave devices?