Inovelli Switch Wiring


#1

I realize that I’m asking for help and many may not be “electricians”, but here goes.

I just installed an Inovelli Zwave switch in a 3 way circuit (2 wall switches and lights).

The instructions state that the smart switch must be installed in the box with the line and load.

My line is in the box where I actually want the smart switch since it has scene capabilities. The load is in the other box.

I read that you can make it work without having both load and line in the same box. I tried wiring per instructions and my Hub discovered it.

The issue is, when I tap the smart switch to off, the lights come right back on again. If I tap off 3 times, then it stays off and comes back on when I tap on correctly. Then if I go to the dumb switch on the other wall (where the load is), I tap on, I can hear the smart switch “clicking” but the lights don’t come back on until I tap on a couple more times, but it only comes on for a second. I keep pressing on and then it turns on and off correctly. Then I go back to the smart switch and it won’t work unless I tap on again on the dumb switch, however even then the smart switch will require 3 off taps to work correctly.

Any ideas?


(INOVELLI.COM FOUNDER) #2

Good morning!

Sorry for the confusion on wiring, we actually have been meaning to update the instructions with an alternate 3-Way wiring setup and plan to do so on our next batch.

In the meantime, here are the two ways to wire up your switch – hopefully this helps with the issue you’re facing and if not, please let me know and we’ll work through it.

Have a great day and thanks so much for your support!

Eric
Founder | Inovelli


#3

What you sent me is what I already did and I am experiencing the issues I stated in my previous email.


#4

To clarify, I ended up going into the troubleshooting section on your website and found the alternative 3 way wiring diagram and rewired accordingly.

With that, I am still experiencing the same issue.


(INOVELLI.COM FOUNDER) #5

Ok, sorry about that. I wasn’t clear when I read it initially and I interpreted it as you had line/load in different boxes and since we don’t have those instructions in the manual, you weren’t sure how to wire it. So, my bad for the mix-up.

So, this is definitely strange and I’ve never heard of this before (learn something new every day) but I’m sure we can figure it out.

First, let’s make sure you have it wired correctly. Could you take some photos of the gang-boxes and try your best to label the wires?

I’m not sure if you want to post here, so feel free to also reach out to contact@inovelli.com and I’ll put you in touch with our VP of Engineering who also is a licensed electrician who can help.

Once we get the wiring confirmed, we can further troubleshoot (or if you’re confident in the wiring, let me know).

Last question for you: are there any automations set up that you know of?

Hang in there, I’ll be back in the office on Tuesday and if it’s not working properly by then, I’ll send out one that I’ve personally tested. We’ll get you up and running!

Eric


#6


(INOVELLI.COM FOUNDER) #7

Hmm… That looks to be wired correctly, but I’ve shot this URL onto our VP of Engineering who will likely respond to this thread.

If he doesn’t hop in by the time I’m back, I’ll send out a new one on Tuesday that I’ve tried myself.

Sorry for the issues and know that we’ll get you taken care of.


(Jdthomas24) #8

This video will help with the install. You can reverse for like or load box install.

Response issues could be the main switch having issues with the relay itself. If all wired is tight and if the neutral wire is correct neutral then it’s possibly the switch.


(Jdthomas24) #9


#10

This video is not working for me.


(Jdthomas24) #12

3-way install


#13

Thanks for the video. Yes, I already watched this one and I wired it exactly as he did in the video.

Besides the lights clicking back on after turning off, I’ve also noticed that this switch states device unavailable off and on even though I can still toggle it on my phone. Same problem happens where it clicks back on a few times before finally correctly obeying the command.


(Jdthomas24) #14

Ensure that your using the Classic ST APP and make sure that Device Health is OFF.

Launch a ticket via our website for further help if needed.


(INOVELLI.COM FOUNDER) #15

@tuffloud1 – I’m assuming this didn’t really answer your problem – I’m going to send you a switch I’ve personally tested tomorrow when I’m in the office.

Would you mind PM’ing me your address?

Thanks,

Eric


#16

I will send through email. I’m the one that sent the video of what is going on.