Ikea-Sonos SYMFONISK bookshelf & table lamp speakers (August 2019)


.

.

5 Likes

Very interesting. I like the Eneby Bluetooth speakers they have. I hope these have reasonable prices (and reasonable quality, but it’s ikea, so you’ll probably have to build them yourself :wink: ).

1 Like


.

Symfonisk table lamp speaker ($179) or Symfonisk bookshelf speaker ($99)

Both new products feature AirPlay 2 support and are available at IKEA stores, but you’ll have to visit a physical location, as they aren’t available from IKEA.com for now.

Wonder if they work with SmartThings like a “normal” Sonos speaker?

FYI, they do work in SmartThings like a normal Sonos speaker

Hi, how did you get that to work. I have two Ikea symfonisk and my hub doesn’t find them?? My Sonos 1 connected flawlessly…

How did you get them set up please

If they’re on the same network, they should show up when putting the hub in pairing mode for any z-wave or zigbee device.

I could not get smartthings to find them, i have the sonos app installed and the speaker setup, do I need to put the speaker in a pairing mode, if so how do I do that? Do you press the play/pause and the + at same time, cause I tried that with no luck

Also I do not have a sonos or ikea hud/bridge do I need one, I do get music to play from just the app.

Any help will be appreciated

Just try to pair a device from the new app, like an IKEA bulb, then wait until it would finish the search. Your new sonos would pop up. No need to try to add Sonos product. Just a simple pairing. No need to put the Sonos in pairing mode.

I tried that and it doesn’t go past 60% and finds nothing even tried the sonos option 60% and stalls out.

Any other suggestions?

Are both on the same network? Same IP range?

@Chip12977, otherwise which country/region are you at? You can give a try with the classic app to pair it. Just try to add a new device.

There is another topic, a much more older about Sonos pairing with the other DH, it has some guidelines what should be looked at. Some things has changed since that, as fixed IP is not a requirement anymore, the new DH handles that. But you can look at it, maybe something is missed on your side.

If all fails, then drop a mail to support. Might be another issue.
By the way when you are pairing wait long enough, to be able to find on your network. And I think upnp should be supported by your router.