IFTT problems with Smartthings


(Sean Wilhelm) #1

Hopefully I picked the correct category.

I created my first applet in IFTT to turn off some lights using Smartthings. In Smartthings I created a virtual switch tired to the two lamps in my living room. Then in IFTT I created an applet that when I say “good night” to my Google Home it responds with “good night. sleep tight. don’t let the bedbugs bite.” And then it turns off the virtual switch. It worked a couple times, but it started to just do the response, but not turn off the switch.

I went in to IFTT and looked at the settings for the applet and there was not a switch selected. I tried again selecting the virtual switch which it let me choose. I clicked the check mark to save it, but if I go back in to the settings it doesn’t show up as the switch to turn off. I even choose one of the lamps instead of the virtual one and it would not stay selected.

I also tried deleting the applet and then recreating it. I then disconnected Smartthings from IFTT and reconnecting. Another thing I tried was doing the same from the IFTT website.

Anything else I can try. Help me save the rest of my hair from being pulled out.