SmartThings Community

IDE Landing Page changed? Can't find my IDE devices


(mark) #1

I’ve been a Smartthings user for over 2 year now and I log into Smartthings IDE pretty much every day. Since the beta began, I’ve logged in via my Samsung account (not Classic). I normally find myself at the choose you location page, click my hub and then land on the standard Smartapps/devices IDE page.

Today though, all has changed! Now I get something totally new! A new Samsung account landing page with a bunch of tiles for Privacy preferences, services and location. I’ve been through all 6 tiles and the dropdown menu but cannot work out how to just open my IDE page??? A very confusing change.

Anybody else seeing this and worked out what to do?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

Screen shot, please?


#3

Yeah, I had that this morning. I went to account.smartthings.com, followed the link to login with the Samsung account, logged in, and instead of being redirected to the IDE I ended up on the Samsung account page which has six improbably big tiles on it. I had to manually go to account.smartthings.com again, or perhaps it was direct to graph.api.smartthings.com, to bypass it. It seems to be behaving itself now.


(mark) #4

Thanks, I went back in and it carried on through to the correct IDE page. Must have been an odd glitch. I was worried for a minute then! :slight_smile:


(Ken) #5

Hi, hoping that since you’re a regular use you might be able to help. I stumbled onto the IDE page while trying to figure out how to set the LED light on my GE ZWave (14294) dimmer to be on, when the fixture it controls is off.

Think I found a place to do it under my devices and the actual switch, but whatever I’m attempting doesn’t seem to ‘stick’ (because I just don’t knwo what I’m doing, I’m sure).

Been on hold wiht Samsung for about 40 minutes and counting (already got disconnected once).

GE (Jasco) tried to help but couldn’t figure it out. Do you have any experience with this particular issue?


(Dan) #6

In the SmartThings Classic App on your phone (not sure about the newer SmartThings app), find your GE Switch device and view its details. In the top right you should see a small gear-shaped icon. Click that to see the user settings for the device. Within that page you should be able to change the default behavior of the LED on the GE Switch.

Note: In the future, please start a new topic as you question really does not pertain to this particular thread.