IDE Issues - Feb 22, 2018

ide

#1

I’m getting the following trying to access some handlers in my IDE. Anyone else? It’s not all handlers.


[RELEASE] Ask Alexa
Original & Aqara Xiaomi Zigbee Sensors (contact, temp, motion, button, outlet, leak, etc)
FortrezZ Water Flow Meter
(Robin) #2

Yep… effecting my test instance on EU shard.

And also @Goldndoodle


(Robin) #3

Seems to only be device handlers and smartapps connected to GitHub.

Can’t be ST’s fault… it’s not Friday :joy:


#4

Agreed. Hadn’t made that connection initially.


(Bill S.) #5

You seem to think that ST can only break things on Fridays. Shame on you sir… They have the capability to break things on ANY DAY ENDING IN Y!!!

LMAO (sad that we have to even have a running joke about this).

cough Love ya ST! cough <-- karma insurance.


#6

I had a slight panic. I finally got my first commit to work in the IDE - I thought I had blown it up some how :sweat_smile:.


#7

Don’t forget the day that ends in “w”.

It’s coming soon.


(Robin) #8

Scratching head

New?


#9

:joy: Tomorrow

giphy%20(28)


(jkp) #10

But tomorrow never arrives because today is always today.


#11

Tomorrow always arrives and you know that because we get emailed an Outage Status from ST.


#12

Free beer all day tomorrow …


#13

I’m on board with that. You picking up the tab?


#14

Sure, as soon as tomorrow arrives.

Beware the Ides of February.


#15

The IDEs have already arrived with 500 errors.


(Robin) #16

image


#17

Also down, and reported to support…
Ticket #511913 if it helps anyone.


(Realy Living Dream) #18

Glad to see it isn’t just me

Of course I was actually feeling pretty good and motivated to get Shhh done today.

Of course it isn’t ST issue, everything is fine on Dev and ide …see


#19

I noticed that too, lol.


(Joel W) #20

Tried to update from GitHub, and it sat there for ten minutes, nothing happened.