Ide create new smartapp broken


(Larry) #1

I reported this once before you cannot create a smart alarm from template… I need to create one from template so I can add “color a light” functionality since I am no longer using shm due to the recent debacle and the fact that it just doesn’t work anymore.

when you select smart alarm and others the template shown does not change… I believe the list is not going to correct pages…

please review and fix. I will fill a bug report but I have over 6 open and am being ignored!


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

#3

Tagging @Dianoga



(Joel W) #4

Forget about doing anything in iDE tried modifying device type and it wouldn’t let me save it and said I was logged out. But I wasn’t. Every time I clicked on a device it asked for my login and then if I then clicked on the device it would open but not allow any saves. So just forget it until this garbage is fixed.


(Bob) #5

[quote=“Lgkahn, post:1, topic:42825”]
I reported this once before you cannot create a smart alarm from template…

when you select smart alarm and others the template shown does not change… [/quote]
Some work, but most don’t. I reported this months ago, but have given up hope that it will ever be fixed. I just use the Public GitHub Repo instead.


(David) #6

This can happen when you have more than 1 authorized login open in a browser concurrently (like accessing the IDE when you have SmartTiles open in a different tab/window).

I typically have SmartTiles open in Chrome and the IDE open with IE to avoid this problem.


(Joel W) #7

Thanks David you were correct. That was the problem.