I can't connect any Zwave devices?


#1

I’ve been trying to migrate from a Vera Plus to a ST V2 to give it a try.

I’ve slowly tried connecting a few devices but I can’t get any Zwave device to get added on ST.

I’ve tried:

  • Aeon Labs mini mote (brand new, firmware updated, tried excluding/including, no luck)
  • Kwickset Door Lock (brand new, tried everything, wouldn’t connect to ST, was able to get it connected to Vera)
  • Leviton Appliance Module (previously paired to Vera, did an exclude on vera first, then try to connect to ST, no luck)

I’ve tried using the exclude on Vera, the exclude on ST, include as a specific device, include as general Zwave…no luck all round. I did confirm Zwave is turned on in the ST v2 from the developer website.

Any idea? Faulty device?

Darron


#2

I’m sure that’s very frustrating! :disappointed_relieved:

First, just to get this out-of-the-way, you did have a US frequency vera hub and now you have a US frequency smart things hub, correct? Assuming that’s so…

Start with the Leviton appliance module. Plug it in in the same room with your SmartThings hub. Now do a general exclusion from the smartthings side. Then try adding it. The instructions are in the following article:

https://support.smartthings.com/hc/en-us/articles/205881176-Leviton-Appliance-Module-DZPA1-1LW-

If that doesn’t work, you’ll need to contact support so they can verify that the hub is OK.

https://support.smartthings.com/hc/en-us


#3

Thanks. Just tried again, no luck.

I assume it is a US Hub, bought it from Samsung.com in the US direct. It does have an FCC ID on the back.

I will reach out to Samsung.

Thanks,
Darron