Hue motion sensor suddenly stopped working

I am very new to the SmartThings universe, how do i update to 1.62.xxxx ?

Thanks in advance :slight_smile:

EDIT: It was for the Hue bridge, i was looking at the SmartThings hub (Aeotec V3)

Odin

Has anyone gotten their sensors to work after this? Mine still won’t update their status automatically :frowning:

Oh btw, I’m only using a Hue bridge to integrate my Hue products into SmartThings, without a SmartThings hub

Had the same issue too. Removed it from ST and connected it to a Hue Hib instead.

Recommended back to ST hub and all is well again

1 Like

Same issue after updating the Hue hub to 1.62.

I have the Hue service linked to Smarttings hub. Unlinked and linked again. My 2 Hues motions sensors don’t update the status as before. I have only these 2 sensors in my Hue hub. When I have installed these sensors in october, they were working great in Smartthings.

With Alexa it is working great since I had these 2 outdoors sensors. The only issue is I have to unlink and links again the Hue service(Hue skills) each week.

No issue with these 2 sensors in Apple Homekit.

Hello, guys! After the last update, the rules in ST started to detect movement from Hue sensors again as expected - at least for me. Let me know if the problem is solved for you too.

1 Like

Yes same for me. They have beginning detecting motions 10 minutes ago. Hope this will continue…

1 Like

Same for me, mine have also finally started working again :slight_smile:

1 Like

Unfortunately not here. Although the Hue hub was updated correctly, no change in SmartThings.

Di you have to remive link in smarthings for this to work? I dont really want to do this as will have to create all routines again if possible
Mine arent working though

Yesterday 2 feb the Hue Bridge updated to version 1962154010. That solved the issue for me

Same problem returned since Saturday with my 2 Hue outdoor motion sensors.

1 Like

This time the problem is weirder, ST sometimes detects movement and sometimes not. Everything worked flawlessly until this Friday, the update to version Hue 5.10 started to be distributed on Thursday, so I suspect there is some connection there. Can anyone with a previous version verify that the issue is caused by the latest update?
Snímek obrazovky 2024-02-12 200912

1 Like

My iOS Hue apk (5.10) was updated Saturday. No issue with Alexa or Apple Homekit. Sometimes it detects in smartthings but the majority of time, no detections. I don’t know if the hub was updated last week.



Edit: the hub was updated on February 2 according to @BaronJan .

For me refresh of the HUE integration in ST was necessary and solved the issue this time.

2 Likes

I have done that but doesn’t resolve this issue. Unlinked et linking again the Hue integration but same issue. Sometimes they defect motions, sometimes not. For now, I will continue with Homekit and Alexa. Thank you🙂 @BaronJan

1 Like

I’ve experienced the same issue after attempting reconfiguration, and it didn’t resolve the problem. Additionally, I observed the same issue on my older phone using an older version of the Hue app, leading me to believe that the recent update might just be coincidental. Could you please open a ticket via support@smartthings.com? I don’t have time to deal with it this week.

1 Like

That email address is no longer accepting support requests. Must be done through the mobile app or the ST website now.